<!DOCTYPE html> 
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#"> 
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css7de0c0ada42bd5ec8202ecdd3fa149e2dd617c8faa8141715fbbebbe28298.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css36a16f599962382a4496e1a030daa8fa7f4f0f69e9f724c2e52e583041d8b.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-cssf649b58f70d4cf2bce149cb9520c1018cd7d12ffda3ba079166425d3a00c2.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css89adc7e51180a2af8941cbd0848d454413d1b684fd2628ffe66535898d2b8.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css90d0188bc53579cc3e1de3b4574979d1c495e5fabae87fa6e238a8fd193e4.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css1892812af99bec9b8506734da30bd01641e3a63f0c78688288d67823781f2.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-cssbe095cb2a6911ca6988e6ef60a0206ef08429edade7ea72c10bd78532785e.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css46a7e99db66a396295e365d5cf583fa15ca73f92f11ccb93aa3c5106f63b7.css" as="style" media="all" /> 
<link rel="preload" href="https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css8d0afc689b5e29220309f1bdb6ca7b51d9c0ba9d5064e28013d5fe91b3672.css" as="style" media="all" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<title>“How can you trust the one who took away your rights? Malala says of Taliban promises &#8211; 08/26/21 &#8211; World &#8211; KSU | The Sentinel Newspaper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="KSU | The Sentinel Newspaper &raquo; Feed" href="https://ksusentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSU | The Sentinel Newspaper &raquo; Comments Feed" href="https://ksusentinel.com/comments/feed/" />
<meta property="og:title" content="“How can you trust the one who took away your rights? Malala says of Taliban promises &#8211; 08/26/21 &#8211; World - KSU | The Sentinel Newspaper" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Worried, exhausted, not sleeping well. Malala Yousafzai said this has been the case since the Taliba" />
<meta property="og:url" content="https://ksusentinel.com/2021/08/26/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world/" />
<meta property="og:site_name" content="KSU | The Sentinel Newspaper" />
<meta property="og:image" content="https://ksusentinel.com/wp-content/uploads/2021/08/16300010806127d7b87f5fc_1630001080_3x2_rt-780x470.jpg" />
<meta name="description" content="Worried, exhausted, not sleeping well. Malala Yousafzai said this has been the case since the Taliban seized power in Afghanistan, neighboring her hom" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="cJH-l_wWQfS0sQqsEHocfd2rdtxfq1cpMhX5uT0hr2c" />
<meta name="theme-color" content="#0088ff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /> 
<link rel="profile" href="https://gmpg.org/xfn/11" /> 
<link rel='stylesheet' id='wp-block-library-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css7de0c0ada42bd5ec8202ecdd3fa149e2dd617c8faa8141715fbbebbe28298.css' type='text/css' media='all' /> 
<style id='wp-block-library-theme-inline-css' type='text/css' media="all">#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style> 
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css36a16f599962382a4496e1a030daa8fa7f4f0f69e9f724c2e52e583041d8b.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-base-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-cssf649b58f70d4cf2bce149cb9520c1018cd7d12ffda3ba079166425d3a00c2.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-styles-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css89adc7e51180a2af8941cbd0848d454413d1b684fd2628ffe66535898d2b8.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-widgets-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css90d0188bc53579cc3e1de3b4574979d1c495e5fabae87fa6e238a8fd193e4.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-helpers-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css1892812af99bec9b8506734da30bd01641e3a63f0c78688288d67823781f2.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-fontawesome5-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-cssbe095cb2a6911ca6988e6ef60a0206ef08429edade7ea72c10bd78532785e.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css46a7e99db66a396295e365d5cf583fa15ca73f92f11ccb93aa3c5106f63b7.css' type='text/css' media='all' /> 
<link rel='stylesheet' id='tie-css-single-css' href='https://ksusentinel.com/wp-content/cache/fvm/min/1628260683-css8d0afc689b5e29220309f1bdb6ca7b51d9c0ba9d5064e28013d5fe91b3672.css' type='text/css' media='all' /> 
<style id='tie-css-print-inline-css' type='text/css' media="all">.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family:'Poppins'}.entry table tbody td,.entry table tbody th{border:3px solid rgba(0,0,0,3.1)}</style> 
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8' id='wp_automatic_gallery-js'></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-M1R3LWKR9H"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-M1R3LWKR9H');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6666860567811427"
crossorigin="anonymous"></script>
<link rel="icon" href="https://ksusentinel.com/wp-content/uploads/2020/12/PML-favicon.png" sizes="192x192" /> 
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-2578409 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share"> <div class="background-overlay"> <div id="tie-container" class="site tie-container"> <div id="tie-wrapper"> <header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default"> <div class="container header-container"> <div class="tie-row logo-row"> <div class="logo-wrapper"> <div class="tie-col-md-4 logo-container clearfix"> <div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div> <div id="logo" class="text-logo" > <a title="KSU | The Sentinel Newspaper" href="https://ksusentinel.com/"> <div class="logo-text">KSU | The Sentinel Newspaper</div> </a> </div> <div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> </li></ul></div> </div> </div> </div> </div> <div class="main-nav-wrapper"> <nav id="main-nav" class="main-nav header-nav" aria-label="Primary Navigation"> <div class="container"> <div class="main-menu-wrapper"> <div id="menu-components-wrap"> <div class="main-menu main-menu-wrap tie-alignleft"> <div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://ksusentinel.com/category/business/">Business</a></li> <li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://ksusentinel.com/category/health/">Health</a></li> <li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://ksusentinel.com/category/science/">Science</a></li> <li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://ksusentinel.com/category/technology/">Technology</a></li> <li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12 tie-current-menu"><a href="https://ksusentinel.com/category/world/">World</a></li> <li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a href="https://paritymedia.in/#contact">Publish PRs</a></li> </ul></div> </div> </div> </div> </div> </nav> </div> </header> <div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"> <div class="main-content tie-col-md-8 tie-col-xs-12" role="main"> <article id="the-post" class="container-wrapper post-content"> <header class="entry-header-outer"> <nav id="breadcrumb"><a href="https://ksusentinel.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://ksusentinel.com/category/world/">World</a><em class="delimiter">/</em><span class="current">“How can you trust the one who took away your rights? Malala says of Taliban promises &#8211; 08/26/21 &#8211; World</span></nav>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/ksusentinel.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/ksusentinel.com\/category\/world\/"}}]}</script>
<div class="entry-header"> <h1 class="post-title entry-title">“How can you trust the one who took away your rights? Malala says of Taliban promises &#8211; 08/26/21 &#8211; World</h1> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://ksusentinel.com/author/ksuadmin/"><img alt='Photo of Mark Robinson' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://ksusentinel.com/author/ksuadmin/" class="author-name tie-icon" title="Mark Robinson">Mark Robinson</a></span></span></span><span class="date meta-item tie-icon">August 26, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 12 </span></div></div> </div> </header> <div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://ksusentinel.com/wp-content/uploads/2021/08/16300010806127d7b87f5fc_1630001080_3x2_rt-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" /></figure></div></div> <div class="entry-content entry clearfix"> <p>Worried, exhausted, not sleeping well. Malala Yousafzai said this has been the case since the Taliban seized power in Afghanistan, neighboring her home country, Pakistan.</p> <p>The activist for the education of girls, victim of an attack by this fundamentalist group at the age of 14 and became at 17 the youngest winner of the Nobel Peace Prize, spoke on Thursday (26) on the crisis in Afghanistan in an event promoted by the Brazilian financial consulting firm XP.</p> <p>At his side, his father, Ziauddin Yousafzai, who after the assault on his daughter took refuge with his family in the United Kingdom. Not long before, former US Secretary of State Hillary Clinton gave a talk in which she also addressed the crisis in Afghanistan, among other issues.</p> <p>“We are all worried and exhausted by these conflicts. If we who look from the outside are like that, imagine the civilians who are in Afghanistan, the women, the children. This war has been going on for so many years that we don&#8217;t even know how it all started anymore, ”said Malala.</p> <p>She said she hoped the Taliban would keep their promises to enable girls&#8217; and women&#8217;s education &#8211; unlike what they did in her other government 20 years ago &#8211; but that it is hard to believe.</p> <p>“The message is not very clear. Sometimes they say that women will have access to work and education, but it is not known which law they will follow, ”she said. “They stay there with these weapons, people are stuck at home, worried about the future because they have experienced it in the past. How can they trust the very people who took away their rights? &#8220;</p> <p>Malala said she and other activists were trying to act on the Afghan crisis and that the priority now was to safely evacuate local activists. Malala advocated opening borders and involving more countries in welcoming refugees.</p> <p>“Some, like Canada and the UK, have signed on to this pledge. Others are more stingy and don&#8217;t want to help. We can&#8217;t be selfish now, we have to save lives. You can&#8217;t let things get to our faces without helping. And she urged governments to act as soon as possible. &#8220;We don&#8217;t just believe in promises, we want action to happen.&#8221;</p> <p>Malala also spoke about the state of education around the world during the pandemic &#8211; drawing attention to the suspension of classes for millions of children &#8211; and his health after the attack he suffered. Nine years later, she is still undergoing surgery and has just recovered from an operation.</p> <p>“It&#8217;s a long journey. There is always something to fix: facial surgery, titanium plate, there was so much to do. But at this moment I no longer think of myself, that I am blessed. Think of all those who do not have these opportunities for rehabilitation, to live in a safe place, to study. It is time to think about the world we live in, to support each other, to fight for peace.</p> </div> <div id="post-extra-info"> <div class="theiaStickySidebar"> <div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://ksusentinel.com/author/ksuadmin/"><img alt='Photo of Mark Robinson' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="https://ksusentinel.com/author/ksuadmin/" class="author-name tie-icon" title="Mark Robinson">Mark Robinson</a></span></span></span><span class="date meta-item tie-icon">August 26, 2021</span><div class="tie-alignright"><span class="meta-views meta-item"><span class="tie-icon-fire" aria-hidden="true"></span> 12 </span></div></div> </div> </div> <div class="clearfix"></div> 
<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-08-26T18:23:04+00:00","datePublished":"2021-08-26T18:23:04+00:00","dateModified":"2021-08-26T18:23:04+00:00","headline":"\u201cHow can you trust the one who took away your rights?  Malala says of Taliban promises &#8211; 08\/26\/21 &#8211; World","name":"\u201cHow can you trust the one who took away your rights?  Malala says of Taliban promises &#8211; 08\/26\/21 &#8211; World","keywords":[],"url":"https:\/\/ksusentinel.com\/2021\/08\/26\/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world\/","description":"Worried, exhausted, not sleeping well. Malala Yousafzai said this has been the case since the Taliban seized power in Afghanistan, neighboring her home country, Pakistan. The activist for the educatio","copyrightYear":"2021","articleSection":"World","articleBody":"\n                    Worried, exhausted, not sleeping well.  Malala Yousafzai said this has been the case since the Taliban seized power in Afghanistan, neighboring her home country, Pakistan.\n\nThe activist for the education of girls, victim of an attack by this fundamentalist group at the age of 14 and became at 17 the youngest winner of the Nobel Peace Prize, spoke on Thursday (26) on the crisis in Afghanistan in an event promoted by the Brazilian financial consulting firm XP.\n\n\n\nAt his side, his father, Ziauddin Yousafzai, who after the assault on his daughter took refuge with his family in the United Kingdom.  Not long before, former US Secretary of State Hillary Clinton gave a talk in which she also addressed the crisis in Afghanistan, among other issues.\n\n\n\n\n\n\n\u201cWe are all worried and exhausted by these conflicts.  If we who look from the outside are like that, imagine the civilians who are in Afghanistan, the women, the children.  This war has been going on for so many years that we don't even know how it all started anymore, \u201dsaid Malala.\n\nShe said she hoped the Taliban would keep their promises to enable girls' and women's education - unlike what they did in her other government 20 years ago - but that it is hard to believe.\n\n\u201cThe message is not very clear.  Sometimes they say that women will have access to work and education, but it is not known which law they will follow, \u201dshe said.  \u201cThey stay there with these weapons, people are stuck at home, worried about the future because they have experienced it in the past.  How can they trust the very people who took away their rights?  \"\n\nMalala said she and other activists were trying to act on the Afghan crisis and that the priority now was to safely evacuate local activists.  Malala advocated opening borders and involving more countries in welcoming refugees.\n\n\n\n\n\n\n\u201cSome, like Canada and the UK, have signed on to this pledge.  Others are more stingy and don't want to help.  We can't be selfish now, we have to save lives.  You can't let things get to our faces without helping.  And she urged governments to act as soon as possible.  \"We don't just believe in promises, we want action to happen.\"\n\nMalala also spoke about the state of education around the world during the pandemic - drawing attention to the suspension of classes for millions of children - and his health after the attack he suffered.  Nine years later, she is still undergoing surgery and has just recovered from an operation.\n\n\u201cIt's a long journey.  There is always something to fix: facial surgery, titanium plate, there was so much to do.  But at this moment I no longer think of myself, that I am blessed.  Think of all those who do not have these opportunities for rehabilitation, to live in a safe place, to study.  It is time to think about the world we live in, to support each other, to fight for peace.\n\n                  ","publisher":{"@id":"#Publisher","@type":"Organization","name":"KSU | The Sentinel Newspaper","logo":{"@type":"ImageObject","url":"https:\/\/ksusentinel.com\/wp-content\/themes\/jannah\/assets\/images\/logo@2x.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ksusentinel.com\/2021\/08\/26\/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Mark Robinson","url":"https:\/\/ksusentinel.com\/author\/ksuadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/ksusentinel.com\/wp-content\/uploads\/2021\/08\/16300010806127d7b87f5fc_1630001080_3x2_rt.jpg","width":2400,"height":1599}}</script>
</article> <div class="post-components"> <div class="about-author container-wrapper about-author-1"> <div class="author-avatar"> <a href="https://ksusentinel.com/author/ksuadmin/"> <img alt='Photo of Mark Robinson' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a> </div> <div class="author-info"> <h3 class="author-name"><a href="https://ksusentinel.com/author/ksuadmin/">Mark Robinson</a></h3> <div class="author-bio"> We at KSUSentinel.com provide you with the latest in World, Science, Technology, Healthcare and Business News - non-stop throughout the day and night. </div> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://ksusentinel.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon"> <span class="tie-icon-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a> </li> </ul> </div> <div class="clearfix"></div> </div> <div id="related-posts" class="container-wrapper has-extra-post"> <div class="mag-box-title the-global-title"> <h3>Related Articles</h3> </div> <div class="related-posts-list"> <div class="related-item"> <a aria-label="United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide" href="https://ksusentinel.com/2021/08/27/united-states-supreme-court-suspends-moratorium-on-deportations-during-pandemic-8-26-21-worldwide/" class="post-thumb"><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/1630032425612852297515f_1630032425_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide" loading="lazy" /></a> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/united-states-supreme-court-suspends-moratorium-on-deportations-during-pandemic-8-26-21-worldwide/">United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2021</span></div> </div> <div class="related-item"> <a aria-label="“The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá" href="https://ksusentinel.com/2021/08/27/the-germans-are-coming-a-german-group-buys-the-politico-site-and-scares-the-american-media-08-26-2021-nelson-de-sa/" class="post-thumb"><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/163003039061284a369a939_1630030390_3x2_xl-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of “The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá" loading="lazy" /></a> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/the-germans-are-coming-a-german-group-buys-the-politico-site-and-scares-the-american-media-08-26-2021-nelson-de-sa/">“The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2021</span></div> </div> <div class="related-item"> <a aria-label="Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World" href="https://ksusentinel.com/2021/08/27/argentine-president-charged-with-throwing-party-during-hard-quarantine-phase-26-08-21-world/" class="post-thumb"><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16288811446116c0f841432_1628881144_3x2_lg-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World" loading="lazy" /></a> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/argentine-president-charged-with-throwing-party-during-hard-quarantine-phase-26-08-21-world/">Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2021</span></div> </div> <div class="related-item"> <a aria-label="6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world" href="https://ksusentinel.com/2021/08/27/6-recent-statements-show-bidens-misconceptions-about-afghanistan-8-26-2021-world/" class="post-thumb"><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16300240946128319ea09ff_1630024094_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world" loading="lazy" /></a> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/6-recent-statements-show-bidens-misconceptions-about-afghanistan-8-26-2021-world/">6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world</a></h3> <div class="post-meta clearfix"><span class="date meta-item tie-icon">August 27, 2021</span></div> </div> </div> </div> </div> </div> <aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar"> <div class="theiaStickySidebar"> <div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts</div></div><div class="widget-posts-list-container posts-list-bigs" ><ul class="posts-list-items widget-posts-wrapper"> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide" href="https://ksusentinel.com/2021/08/27/united-states-supreme-court-suspends-moratorium-on-deportations-during-pandemic-8-26-21-worldwide/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/1630032425612852297515f_1630032425_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/united-states-supreme-court-suspends-moratorium-on-deportations-during-pandemic-8-26-21-worldwide/">United States Supreme Court suspends moratorium on deportations during pandemic &#8211; 8/26/21 &#8211; Worldwide</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 27, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="“The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá" href="https://ksusentinel.com/2021/08/27/the-germans-are-coming-a-german-group-buys-the-politico-site-and-scares-the-american-media-08-26-2021-nelson-de-sa/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/163003039061284a369a939_1630030390_3x2_xl-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of “The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/the-germans-are-coming-a-german-group-buys-the-politico-site-and-scares-the-american-media-08-26-2021-nelson-de-sa/">“The Germans are coming! »A German group buys the Politico site and scares the American media &#8211; 08/26/2021 &#8211; Nelson de Sá</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 27, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World" href="https://ksusentinel.com/2021/08/27/argentine-president-charged-with-throwing-party-during-hard-quarantine-phase-26-08-21-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16288811446116c0f841432_1628881144_3x2_lg-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/argentine-president-charged-with-throwing-party-during-hard-quarantine-phase-26-08-21-world/">Argentine president charged with throwing party during hard quarantine phase &#8211; 26/08/21 &#8211; World</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 27, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world" href="https://ksusentinel.com/2021/08/27/6-recent-statements-show-bidens-misconceptions-about-afghanistan-8-26-2021-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16300240946128319ea09ff_1630024094_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/6-recent-statements-show-bidens-misconceptions-about-afghanistan-8-26-2021-world/">6 recent statements show Biden&#8217;s misconceptions about Afghanistan &#8211; 8/26/2021 &#8211; world</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 27, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Attack opens loophole for Taliban to rely on international aid, political scientist says &#8211; 08/26/21 &#8211; World" href="https://ksusentinel.com/2021/08/27/attack-opens-loophole-for-taliban-to-rely-on-international-aid-political-scientist-says-08-26-21-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16299991576127d035e31d4_1629999157_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Attack opens loophole for Taliban to rely on international aid, political scientist says &#8211; 08/26/21 &#8211; World" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/27/attack-opens-loophole-for-taliban-to-rely-on-international-aid-political-scientist-says-08-26-21-world/">Attack opens loophole for Taliban to rely on international aid, political scientist says &#8211; 08/26/21 &#8211; World</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 27, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Four-legged whale ancestors discovered in Egypt" href="https://ksusentinel.com/2021/08/26/four-legged-whale-ancestors-discovered-in-egypt/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-3">Science</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/163002015361282239df7a1_1630020153_3x2_md-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Four-legged whale ancestors discovered in Egypt" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/26/four-legged-whale-ancestors-discovered-in-egypt/">Four-legged whale ancestors discovered in Egypt</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 26, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Kabul attack plunges Biden into crisis and opens door to alliance with Taliban &#8211; 08/26/21 &#8211; World" href="https://ksusentinel.com/2021/08/26/kabul-attack-plunges-biden-into-crisis-and-opens-door-to-alliance-with-taliban-08-26-21-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/163001736861281758c66d9_1630017368_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Kabul attack plunges Biden into crisis and opens door to alliance with Taliban &#8211; 08/26/21 &#8211; World" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/26/kabul-attack-plunges-biden-into-crisis-and-opens-door-to-alliance-with-taliban-08-26-21-world/">Kabul attack plunges Biden into crisis and opens door to alliance with Taliban &#8211; 08/26/21 &#8211; World</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 26, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Trump criticizes Biden, says attacks in Afghanistan should not have been allowed &#8211; 8/26/2021 &#8211; World" href="https://ksusentinel.com/2021/08/26/trump-criticizes-biden-says-attacks-in-afghanistan-should-not-have-been-allowed-8-26-2021-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/163001326861280754922da_1630013268_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Trump criticizes Biden, says attacks in Afghanistan should not have been allowed &#8211; 8/26/2021 &#8211; World" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/26/trump-criticizes-biden-says-attacks-in-afghanistan-should-not-have-been-allowed-8-26-2021-world/">Trump criticizes Biden, says attacks in Afghanistan should not have been allowed &#8211; 8/26/2021 &#8211; World</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 26, 2021</span> </div> </div> </li> <li class="widget-single-post-item widget-post-list"> <div class="post-widget-thumbnail"> <a aria-label="Leaders condemn attacks in Afghanistan; see international repercussion &#8211; 08/26/2021 &#8211; World" href="https://ksusentinel.com/2021/08/26/leaders-condemn-attacks-in-afghanistan-see-international-repercussion-08-26-2021-world/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">World</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/08/16300120476128028fd28c2_1630012047_3x2_rt-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Leaders condemn attacks in Afghanistan; see international repercussion &#8211; 08/26/2021 &#8211; World" loading="lazy" /></a> </div> <div class="post-widget-body"> <h3 class="post-title"><a href="https://ksusentinel.com/2021/08/26/leaders-condemn-attacks-in-afghanistan-see-international-repercussion-08-26-2021-world/">Leaders condemn attacks in Afghanistan; see international repercussion &#8211; 08/26/2021 &#8211; World</a></h3> <div class="post-meta"> <span class="date meta-item tie-icon">August 26, 2021</span> </div> </div> </li> </ul></div><div class="clearfix"></div></div> </div> </aside> </div></div> <footer id="footer" class="site-footer dark-skin dark-widgetized-area"> </footer> <div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"> <div class="share-links icons-only"> <a href="https://www.facebook.com/sharer.php?u=https://ksusentinel.com/2021/08/26/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="https://twitter.com/intent/tweet?text=%E2%80%9CHow%20can%20you%20trust%20the%20one%20who%20took%20away%20your%20rights%3F%20%20Malala%20says%20of%20Taliban%20promises%20%E2%80%93%2008%2F26%2F21%20%E2%80%93%20World&#038;url=https://ksusentinel.com/2021/08/26/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="https://api.whatsapp.com/send?text=%E2%80%9CHow%20can%20you%20trust%20the%20one%20who%20took%20away%20your%20rights%3F%20%20Malala%20says%20of%20Taliban%20promises%20%E2%80%93%2008%2F26%2F21%20%E2%80%93%20World%20https://ksusentinel.com/2021/08/26/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="https://telegram.me/share/url?url=https://ksusentinel.com/2021/08/26/how-can-you-trust-the-one-who-took-away-your-rights-malala-says-of-taliban-promises-08-26-21-world/&text=%E2%80%9CHow%20can%20you%20trust%20the%20one%20who%20took%20away%20your%20rights%3F%20%20Malala%20says%20of%20Taliban%20promises%20%E2%80%93%2008%2F26%2F21%20%E2%80%93%20World" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn" data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> </div> </div> <div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a> </div> <aside class="side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"> <div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div id="mobile-container"> <div id="mobile-search"> <form role="search" method="get" class="search-form" action="https://ksusentinel.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form> </div> <div id="mobile-menu" class="hide-menu-icons"> </div> <div id="mobile-social-icons" class="social-icons-widget solid-social-icons"> <ul></ul> </div> </div> </div> </aside> </div> </div> <div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a> <div class="popup-search-wrap-inner"> <div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"> <form method="get" class="tie-popup-search-form" action="https://ksusentinel.com/"> <input class="tie-popup-search-input" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" /> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button> </form> </div> </div> </div> 
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
jQuery.ajax({
type : "GET",
url  : "https://ksusentinel.com/wp-admin/admin-ajax.php",
data : "postviews_id=2578409&action=tie_postviews",
cache: !1,
success: function( data ){
jQuery("#single-post-meta").find(".meta-views").html( data );
}
});
</script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>
WebFontConfig ={
google:{
families: [ 'Poppins:600,regular:latin&display=swap' ]
}
};
(function(){
var wf   = document.createElement('script');
wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
wf.type  = 'text/javascript';
wf.defer = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script>
</body> 
</html>