<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ksusentinel.com/xmlrpc.php" />
	<title>Marlia Mendona: 100 thousand fire her, broadcast her last smiling movie with a wrecked plane &#8211; KSU | The Sentinel Newspaper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KSU | The Sentinel Newspaper &raquo; Feed" href="https://ksusentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KSU | The Sentinel Newspaper &raquo; Comments Feed" href="https://ksusentinel.com/comments/feed/" />

<meta property="og:title" content="Marlia Mendona: 100 thousand fire her, broadcast her last smiling movie with a wrecked plane - KSU | The Sentinel Newspaper" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&#039;s minus 100, 000 people went to the Goiania Market gym on Saturday to say goodbye to the singer wit" />
<meta property="og:url" content="https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" />
<meta property="og:site_name" content="KSU | The Sentinel Newspaper" />
<meta property="og:image" content="https://ksusentinel.com/wp-content/uploads/2021/11/2580401-marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ksusentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ksusentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='coderevolution-front-css-css'  href='https://ksusentinel.com/wp-content/plugins/rss-feed-post-generator-echo/styles/coderevolution-front.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='echo-thumbnail-css-css'  href='https://ksusentinel.com/wp-content/plugins/rss-feed-post-generator-echo/styles/echo-thumbnail.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://ksusentinel.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://ksusentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ksusentinel.com/wp-json/wp/v2/posts/2580401" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ksusentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ksusentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" />
<link rel='shortlink' href='https://ksusentinel.com/?p=2580401' />
<link rel="alternate" type="application/json+oembed" href="https://ksusentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fksusentinel.com%2F2021%2F11%2F07%2Fmarlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ksusentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fksusentinel.com%2F2021%2F11%2F07%2Fmarlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane%2F&#038;format=xml" />
 <meta name="description" content="&#039;s minus 100, 000 people went to the Goiania Market gym on Saturday to say goodbye to the singer with songwriter Marlia Mendona, one of the most popul" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6666860567811427"
     crossorigin="anonymous"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-M1R3LWKR9H"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-M1R3LWKR9H');
</script>
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://ksusentinel.com/wp-content/uploads/2021/09/PML-favicon.png" sizes="32x32" />
<link rel="icon" href="https://ksusentinel.com/wp-content/uploads/2021/09/PML-favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ksusentinel.com/wp-content/uploads/2021/09/PML-favicon.png" />
<meta name="msapplication-TileImage" content="https://ksusentinel.com/wp-content/uploads/2021/09/PML-favicon.png" />
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-2580401 single-format-standard wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-default-light main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="text-logo" >

			
			<a title="KSU | The Sentinel Newspaper" href="https://ksusentinel.com/">
				<div class="logo-text">KSU | The Sentinel Newspaper</div>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-2578695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578695"><a href="https://ksusentinel.com/category/world/">World</a></li>
<li id="menu-item-2578696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578696"><a href="https://ksusentinel.com/category/science/">Science</a></li>
<li id="menu-item-2578697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578697"><a href="https://ksusentinel.com/category/technology/">Technology</a></li>
<li id="menu-item-2578698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578698"><a href="https://ksusentinel.com/category/health/">Health</a></li>
<li id="menu-item-2578699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2578699"><a href="https://ksusentinel.com/category/business/">Business</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://ksusentinel.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://ksusentinel.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://ksusentinel.com/category/entertainment/">Entertainment</a><em class="delimiter">/</em><span class="current">Marlia Mendona: 100 thousand fire her, broadcast her last smiling movie with a wrecked plane</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/ksusentinel.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Entertainment","@id":"https:\/\/ksusentinel.com\/category\/entertainment\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">Marlia Mendona: 100 thousand fire her, broadcast her last smiling movie with a wrecked plane</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://ksusentinel.com/author/ksuadmin/"><img alt='Photo of ksuadmin' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://ksusentinel.com/author/ksuadmin/" class="author-name tie-icon" title="ksuadmin">ksuadmin</a></span></span></span><span class="date meta-item tie-icon">November 7, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="255" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580401-marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="marlia-mendona:-100-thousand-fire-her,-broadcast-her-last-smiling-movie-with-a-wrecked-plane" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580401-marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane.jpg 255w, https://ksusentinel.com/wp-content/uploads/2021/11/2580401-marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane-219x146.jpg 219w" sizes="(max-width: 255px) 100vw, 255px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p> &#8216;s minus 100, 000 people went to the Goiania Market gym on Saturday to say goodbye to the singer with songwriter Marlia Mendona, one of the most popular artists on Brazil with a Latin Grammy winner in 2019, which died on Friday in a plane crash. </p>
<p> Fans about the singer over 26 years with millions over followers over The social networks with on the musical platforms, whose death caused a great national commotion, made a kilometer line around the gymnasium on the city on Goiania (center) to be able to enter the pavilion with approaching &#8216;s coffin. </p>
<p> But many zero reached the entrance to the gym in the three hours on which its doors remained open with had to join the mls on admirers who came out on the streets on Goiania to attend &#8216;s funeral parade headed by a Corps car about firefighters that po  He was laying the body with some musician friends. </p>
<p> The funeral procession about near about 30 minutes culminated over the Memorial Park cemetery about Goiania, about where the singer was buried over a ceremony reserved for family members with friends. official mourning over three tens on the province-, given the lack of capacity on other scenarios for what is already planned as a massive ceremony. </p>
<p> The doors of the gym were open between 13.30 and the 16. 30 regional time (16.30 with 19. 30 GMT) pra fans about the singer who chanted some about the best known songs about the &#8220;queen of suffering&#8221;, known for her style to me  I lanclico with deep con by lyrics about jealousy, betrayal, abandonment, love disappointments and. </p>
<p> &#8220;No one is going to suffer alone.  We are all going to suffer &#8220;, was the song that accompanied the exit of the scam funeral procession. </p>
<p> <iframe loading="lazy" allowfullscreen="" frameborder="0" height="360" src="//www.youtube.com/embed/rwXsU2LE_mk" width="640"> </iframe> </p>
<p> <strong> The media have also shown the last movie shared </strong> by the artist, where she is seen smiling, happy in good spirits with. </p>
<p> The popularity of a singer could be measured on the almost 40 million followers she had on the reddish colored Instagram or on the 18, 5 million that one followed on Spotify, a musical platform on one that occupied the place 41 on a list of the most listened to artists, above idols such as Michael Jackson, Katy Perry or The Beatles. </p>
<p> Last year, when he gave from his residence a presentation transmitted by web on In the midst of confinement due to a pandemic, he attracted 3 million followers, which turned one into a protagonist of the most popular live show in the world. </p>
<p> At the wake on a ca  Many attended by the main representatives on a so-called &#8220;sertaneja&#8221; music (Brazilian nation), among which the pairs Maiara with Maraisa, Henrique with Juliano, with Jorge with Mateus. </p>
<p> Mendona period a greater reference on a sertaneja music, one on the most popular styles of the South American giant, that revolution with several on the feminine empowerment themes, scam those that put cid&#8217;s masculine dominance on this genre. </p>
<p> Mendona died on a Friday afternoon for one drop on a plane on one that was traveling to Caratinga, a city in the state on Minas Gerais on where it would offer one on its first concerts after almost 2 years away on the boxes due to a pandemic about a covid. </p>
<p> The other four occupants on an aircraft also died in the accident, including its producer Henrique Ribeiro, his uncle with advisor Abicieli Silveira, with the pilot the co-pilot of the aircraft with. </p>
<p>Born 19 on July on 1995 on the municipality on Cristianpolis, on the state on Gois, Mendona began to compose the his 12 years. </p>
<p> In 2016 stood out on the Brazilian music scene with the release of his first album, which he christened his name scam with on which he included songs about enormous success, such as &#8220;Saudade perform Meu Former mate&#8221;, &#8220;Folgado&#8221; electronic &#8220;Infiel&#8221;, this Last song was one of the most sung songs played about that year on Brazil with. </p>
<p> In 2019 received the Latin Grammy for a category on Best Album on Sertaneja Music for his project &#8220;Todos os Cantos&#8221;. </p>
<p> <iframe loading="lazy" allowfullscreen="" frameborder="0" height="360" src="//www.youtube.com/embed/sQcp5zmUjaw" width="640"> </iframe> </p>
</p></div>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://ksusentinel.com/author/ksuadmin/"><img alt='Photo of ksuadmin' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://ksusentinel.com/author/ksuadmin/" class="author-name tie-icon" title="ksuadmin">ksuadmin</a></span></span></span><span class="date meta-item tie-icon">November 7, 2021</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane&#038;url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/&#038;title=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/&#038;name=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/&#038;description=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane&#038;media=https://ksusentinel.com/wp-content/uploads/2021/11/2580401-marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane.jpg" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/&#038;title=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="mailto:?subject=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane&#038;body=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://ksusentinel.com/author/ksuadmin/">
							<img alt='Photo of ksuadmin' src='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5ba94c8e7ef3aad347ec7977e56780e?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://ksusentinel.com/author/ksuadmin/">ksuadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://ksusentinel.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Foods That Increase Blood Sodium Levels" href="https://ksusentinel.com/2021/09/29/foods-that-increase-blood-sodium-levels/" class="post-thumb"><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/09/2578952-foods-that-increase-blood-sodium-levels-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Foods That Increase Blood Sodium Levels" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://ksusentinel.com/2021/09/29/foods-that-increase-blood-sodium-levels/">Foods That Increase Blood Sodium Levels</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 29, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Biden&#8217;s inauguration will have a reinforcement of 20 thousand National Guard troops" href="https://ksusentinel.com/2021/01/13/bidens-inauguration-will-have-a-reinforcement-of-20-thousand-national-guard-troops/" class="post-thumb"></a>
								<h3 class="post-title"><a href="https://ksusentinel.com/2021/01/13/bidens-inauguration-will-have-a-reinforcement-of-20-thousand-national-guard-troops/">Biden&#8217;s inauguration will have a reinforcement of 20 thousand National Guard troops</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 13, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="The instrument is about to discover the twin of the earth, says Brazilian study &#8211; Sideral Messenger" href="https://ksusentinel.com/2021/08/16/the-instrument-is-about-to-discover-the-twin-of-the-earth-says-brazilian-study-sideral-messenger/" class="post-thumb"></a>
								<h3 class="post-title"><a href="https://ksusentinel.com/2021/08/16/the-instrument-is-about-to-discover-the-twin-of-the-earth-says-brazilian-study-sideral-messenger/">The instrument is about to discover the twin of the earth, says Brazilian study &#8211; Sideral Messenger</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 16, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Twitter suspends Chinese Embassy in US over Uyghur defense policy &#8211; 01/21/2021 &#8211; Worldwide" href="https://ksusentinel.com/2021/01/21/twitter-suspends-chinese-embassy-in-us-over-uyghur-defense-policy-01-21-2021-worldwide/" class="post-thumb"></a>
								<h3 class="post-title"><a href="https://ksusentinel.com/2021/01/21/twitter-suspends-chinese-embassy-in-us-over-uyghur-defense-policy-01-21-2021-worldwide/">Twitter suspends Chinese Embassy in US over Uyghur defense policy &#8211; 01/21/2021 &#8211; Worldwide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">January 21, 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Woman Gaga lines her neck with dollars, shows off a scarf made with People $ 100 bills" href="https://ksusentinel.com/2021/10/17/woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="330" height="165" src="https://ksusentinel.com/wp-content/uploads/2021/10/2579421-woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Woman Gaga lines her neck with dollars, shows off a scarf made with People $ 100 bills" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/10/2579421-woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills.jpg 330w, https://ksusentinel.com/wp-content/uploads/2021/10/2579421-woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills-300x150.jpg 300w, https://ksusentinel.com/wp-content/uploads/2021/10/2579421-woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills-260x130.jpg 260w" sizes="(max-width: 330px) 100vw, 330px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/10/17/woman-gaga-lines-her-neck-with-dollars-shows-off-a-scarf-made-with-people-100-bills/">Woman Gaga lines her neck with dollars, shows off a scarf made with People $ 100 bills</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 17, 2021</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="block-3" class="container-wrapper widget widget_block widget_rss"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.bulk-solids-handling.com/5g-31000-authorized-sites-66-technically-operational/'>5G: 31,000 authorized sites, 66% technically operational</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.bulk-solids-handling.com/google-news-will-be-back-in-spain-after-years-of-absence/'>Google News will be back in Spain after years of absence</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.bulk-solids-handling.com/laptops-sales-explode-since-the-start-of-covid/'>Laptops: sales explode since the start of COVID</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.bulk-solids-handling.com/the-15-top-products-to-absolutely-put-in-your-basket-for-the-11-11-festival-on-aliexpress/'>The 15 TOP products to absolutely put in your basket for the 11.11 Festival on AliExpress!</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.bulk-solids-handling.com/gnt-the-top-news-of-the-week-that-you-shouldnt-miss-7/'>GNT: the top news of the week that you shouldn&#039;t miss</a></div></li></ul><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-bigs" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Followers on Adventure push a second function, only ballots remain on field" href="https://ksusentinel.com/2021/11/07/followers-on-adventure-push-a-second-function-only-ballots-remain-on-field/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="257" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580399-followers-on-adventure-push-a-second-function-only-ballots-remain-on-field.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Followers on Adventure push a second function, only ballots remain on field" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580399-followers-on-adventure-push-a-second-function-only-ballots-remain-on-field.jpg 257w, https://ksusentinel.com/wp-content/uploads/2021/11/2580399-followers-on-adventure-push-a-second-function-only-ballots-remain-on-field-221x146.jpg 221w" sizes="(max-width: 257px) 100vw, 257px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/07/followers-on-adventure-push-a-second-function-only-ballots-remain-on-field/">Followers on Adventure push a second function, only ballots remain on field</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Followers push a second function for Adventure, solitary and ballots remain on the ground" href="https://ksusentinel.com/2021/11/07/followers-push-a-second-function-for-adventure-solitary-and-ballots-remain-on-the-ground/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="257" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580397-followers-push-a-second-function-for-adventure-solitary-and-ballots-remain-on-the-ground.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Followers push a second function for Adventure, solitary and ballots remain on the ground" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580397-followers-push-a-second-function-for-adventure-solitary-and-ballots-remain-on-the-ground.jpg 257w, https://ksusentinel.com/wp-content/uploads/2021/11/2580397-followers-push-a-second-function-for-adventure-solitary-and-ballots-remain-on-the-ground-221x146.jpg 221w" sizes="(max-width: 257px) 100vw, 257px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/07/followers-push-a-second-function-for-adventure-solitary-and-ballots-remain-on-the-ground/">Followers push a second function for Adventure, solitary and ballots remain on the ground</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 7, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="From Carlos Gardel the Jenni Rivera Marlia Mendona and, the famous deceased in plane accidents" href="https://ksusentinel.com/2021/11/06/from-carlos-gardel-the-jenni-rivera-marlia-mendona-and-the-famous-deceased-in-plane-accidents/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="276" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580391-from-carlos-gardel-the-jenni-rivera-marlia-mendona-and-the-famous-deceased-in-plane-accidents.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of From Carlos Gardel the Jenni Rivera Marlia Mendona and, the famous deceased in plane accidents" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580391-from-carlos-gardel-the-jenni-rivera-marlia-mendona-and-the-famous-deceased-in-plane-accidents.jpg 276w, https://ksusentinel.com/wp-content/uploads/2021/11/2580391-from-carlos-gardel-the-jenni-rivera-marlia-mendona-and-the-famous-deceased-in-plane-accidents-237x146.jpg 237w" sizes="(max-width: 276px) 100vw, 276px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/from-carlos-gardel-the-jenni-rivera-marlia-mendona-and-the-famous-deceased-in-plane-accidents/">From Carlos Gardel the Jenni Rivera Marlia Mendona and, the famous deceased in plane accidents</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Myriam Hernndez awakens the romantic side of hundreds of Dominicans on the National Theater" href="https://ksusentinel.com/2021/11/06/myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="302" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580393-myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Myriam Hernndez awakens the romantic side of hundreds of Dominicans on the National Theater" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580393-myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater.jpg 302w, https://ksusentinel.com/wp-content/uploads/2021/11/2580393-myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater-300x169.jpg 300w, https://ksusentinel.com/wp-content/uploads/2021/11/2580393-myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater-260x146.jpg 260w" sizes="(max-width: 302px) 100vw, 302px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/myriam-hernndez-awakens-the-romantic-side-of-hundreds-of-dominicans-on-the-national-theater/">Myriam Hernndez awakens the romantic side of hundreds of Dominicans on the National Theater</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rochy RD and Musiclogo, love and peace in new collaboration and US tour" href="https://ksusentinel.com/2021/11/06/rochy-rd-and-musiclogo-love-and-peace-in-new-collaboration-and-us-tour/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Entertainment</span></span><img width="211" height="170" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580395-rochy-rd-and-musiclogo-love-and-peace-in-new-collaboration-and-us-tour.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rochy RD and Musiclogo, love and peace in new collaboration and US tour" loading="lazy" srcset="https://ksusentinel.com/wp-content/uploads/2021/11/2580395-rochy-rd-and-musiclogo-love-and-peace-in-new-collaboration-and-us-tour.jpg 211w, https://ksusentinel.com/wp-content/uploads/2021/11/2580395-rochy-rd-and-musiclogo-love-and-peace-in-new-collaboration-and-us-tour-181x146.jpg 181w" sizes="(max-width: 211px) 100vw, 211px" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/rochy-rd-and-musiclogo-love-and-peace-in-new-collaboration-and-us-tour/">Rochy RD and Musiclogo, love and peace in new collaboration and US tour</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

	
	<div class="post-widget-body no-small-thumbs">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/how-does-the-level-on-high-blood-glucose-affect-a-view/">How does the level on high blood glucose affect a view?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How Low Sodium Salt Influences Stroke Risk" href="https://ksusentinel.com/2021/11/06/how-low-sodium-salt-influences-stroke-risk/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">Health</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580373-how-low-sodium-salt-influences-stroke-risk-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of How Low Sodium Salt Influences Stroke Risk" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/how-low-sodium-salt-influences-stroke-risk/">How Low Sodium Salt Influences Stroke Risk</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="These are the effects on sugar&#039;s immune system" href="https://ksusentinel.com/2021/11/06/these-are-the-effects-on-sugars-immune-system/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">Health</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580375-these-are-the-effects-on-sugars-immune-system-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of These are the effects on sugar&#039;s immune system" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/these-are-the-effects-on-sugars-immune-system/">These are the effects on sugar&#39;s immune system</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="This is the medicine that helps lower cholesterol through stool" href="https://ksusentinel.com/2021/11/06/this-is-the-medicine-that-helps-lower-cholesterol-through-stool/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">Health</span></span><img width="1" height="1" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580377-this-is-the-medicine-that-helps-lower-cholesterol-through-stool.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of This is the medicine that helps lower cholesterol through stool" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/this-is-the-medicine-that-helps-lower-cholesterol-through-stool/">This is the medicine that helps lower cholesterol through stool</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="These are the best nutrients to increase the defenses on our body" href="https://ksusentinel.com/2021/11/06/these-are-the-best-nutrients-to-increase-the-defenses-on-our-body/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-6">Health</span></span><img width="390" height="220" src="https://ksusentinel.com/wp-content/uploads/2021/11/2580379-these-are-the-best-nutrients-to-increase-the-defenses-on-our-body-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of These are the best nutrients to increase the defenses on our body" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://ksusentinel.com/2021/11/06/these-are-the-best-nutrients-to-increase-the-defenses-on-our-body/">These are the best nutrients to increase the defenses on our body</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 6, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane&#038;url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane%20https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://ksusentinel.com/2021/11/07/marlia-mendona-100-thousand-fire-her-broadcast-her-last-smiling-movie-with-a-wrecked-plane/&text=Marlia%20Mendona%3A%20100%20thousand%20fire%20her%2C%20broadcast%20her%20last%20smiling%20movie%20with%20a%20wrecked%20plane" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://ksusentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://ksusentinel.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://ksusentinel.com/wp-admin/admin-ajax.php",
					data : "postviews_id=2580401&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://ksusentinel.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>

<!-- Dynamic page generated in 0.063 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-07 18:46:20 -->

<!-- Compression = gzip -->