<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Opinion: Focused device use in class aids learning &ndash; The Sentinel</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://ksusentinel.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Focused device use in class aids learning &ndash; The Sentinel" />
<meta property="og:description" content="When implemented correctly, technological devices can be effective aids in classroom learning." />
<meta property="og:url" content="http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/" />
<meta property="og:site_name" content="The Sentinel" />
<meta property="article:publisher" content="http://facebook.com/ksusentinel" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-10-09T14:17:38+00:00" />
<meta property="article:modified_time" content="2017-10-09T15:38:45+00:00" />
<meta property="og:updated_time" content="2017-10-09T15:38:45+00:00" />
<meta property="fb:admins" content="1306621020" />
<meta property="og:image" content="http://ksusentinel.com/wp-content/uploads/2017/10/Juan-Ocampo-StudentonLaptop.jpg" />
<meta property="og:image:width" content="3648" />
<meta property="og:image:height" content="5472" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Feed" href="http://ksusentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Comments Feed" href="http://ksusentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Opinion: Focused device use in class aids learning Comments Feed" href="http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ksusentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #000000;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2017101245629' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://ksusentinel.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ksusentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ksusentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ksusentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://ksusentinel.com/?p=15079' />
<link rel="alternate" type="application/json+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="alternate" type="application/rss+xml" title="The Sentinel GeoRSS-Feed" href="http://ksusentinel.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>                                    </script><script>                                    </script><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2416189-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:25px;padding-bottom:25px;}#page-slider{background-color:#383838;}#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-15079 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://ksusentinel.com/">
            <input type="text" name="s" placeholder="Search The Sentinel" value="" />
        </form>
        <ul id="menu-categories" class="nav clearfix"><li id="mobile-nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="mobile-nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="mobile-nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a></li>
	<li id="mobile-nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
	<li id="mobile-nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd">News Tips</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="mobile-nav-menu-item-14265" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2578 "><a href="http://ksusentinel.com/category/opinion/bestofksu/">Best of KSU 2017</a></li>
	<li id="mobile-nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/">Guest Columns</a></li>
	<li id="mobile-nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/">Submit A Column</a></li>
	<li id="mobile-nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/">Letters to The Editor</a></li>
	<li id="mobile-nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a>
<ul  class="sub-menu">
	<li id="mobile-nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/">Reviews</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="mobile-nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="mobile-nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="mobile-nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="mobile-nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/">Football</a></li>
	<li id="mobile-nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/">Golf</a></li>
	<li id="mobile-nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/">Hockey</a></li>
	<li id="mobile-nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="mobile-nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/">Soccer</a></li>
	<li id="mobile-nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/">Softball</a></li>
	<li id="mobile-nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/">Tennis</a></li>
	<li id="mobile-nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="mobile-nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/">XC/Track &#038; Field</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/">Archives</a>
<ul  class="sub-menu">
	<li id="mobile-nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/">Current Issue</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
<li id="mobile-nav-menu-item-14875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://ksusentinel.us5.list-manage1.com/subscribe?u=54ecaddce1267e72342c5caa9&amp;id=4d144bfae4">Subscribe</a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://ksusentinel.com/"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile1.png" width="218" height="32" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-sentinel-pages-menu" class="clearfix"><li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4841"><a href="http://ksusentinel.com/about/">About</a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5102"><a href="http://studentmedia.kennesaw.edu">KSUSM</a></li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="http://studentmedia.kennesaw.edu/advertising/">Advertising</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="http://ksusentinel.com/history/">History</a></li>
<li id="menu-item-11815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11815"><a href="http://ksusentinel.com/50th-anniversary/">50th Anniversary</a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8162"><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
<li id="menu-item-4843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4843"><a href="http://ksusentinel.com/contact/">Contact</a></li>
<li id="menu-item-8264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8264"><a href="http://ksusentinel.com/about/policies/">Policies</a></li>
<li id="menu-item-6791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a href="http://studentmedia.kennesaw.edu/get-involved/staff-application.php">Join</a></li>
<li id="menu-item-14876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14876"><a href="http://ksusentinel.us5.list-manage1.com/subscribe?u=54ecaddce1267e72342c5caa9&#038;id=4d144bfae4">Subscribe</a></li>
<li class="options"></li><li class="soc-media"><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/c/KSUSentinelOfficial" target="_blank"><i class="fa fa-youtube"></i></a><a href="http://instagram.com/ksu_sentinel" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://ksusentinel.com/rss/" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://ksusentinel.com"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png" width="388" height="57" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone_retina.png" /></a></div>                <meta itemprop="name" content="The Sentinel">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">October 11th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'Kennesaw, Georgia';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <ul id="menu-categories-1" class="nav clearfix"><li id="nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link sub-menu-link">News</a></li>
	<li id="nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785" class="menu-link sub-menu-link">Press Releases</a></li>
	<li id="nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd" class="menu-link sub-menu-link">News Tips</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/" class="menu-link main-menu-link">Opinion</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-14265" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2578 "><a href="http://ksusentinel.com/category/opinion/bestofksu/" class="menu-link sub-menu-link">Best of KSU 2017</a></li>
	<li id="nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/" class="menu-link sub-menu-link">Guest Columns</a></li>
	<li id="nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/" class="menu-link sub-menu-link">Submit A Column</a></li>
	<li id="nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to The Editor</a></li>
	<li id="nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/" class="menu-link sub-menu-link">Submit a Letter</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/" class="menu-link main-menu-link">Arts &#038; Living</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/" class="menu-link sub-menu-link">Reviews</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/" class="menu-link sub-menu-link">Baseball</a></li>
	<li id="nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/" class="menu-link sub-menu-link">Basketball</a></li>
	<li id="nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/" class="menu-link sub-menu-link">Club Sports</a></li>
	<li id="nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/" class="menu-link sub-menu-link">Football</a></li>
	<li id="nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/" class="menu-link sub-menu-link">Golf</a></li>
	<li id="nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/" class="menu-link sub-menu-link">Hockey</a></li>
	<li id="nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/" class="menu-link sub-menu-link">Lacrosse</a></li>
	<li id="nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/" class="menu-link sub-menu-link">Soccer</a></li>
	<li id="nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/" class="menu-link sub-menu-link">Softball</a></li>
	<li id="nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
	<li id="nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/" class="menu-link sub-menu-link">Volleyball</a></li>
	<li id="nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/" class="menu-link sub-menu-link">XC/Track &#038; Field</a></li>
</ul></div>
</li>
<li id="nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/" class="menu-link main-menu-link">Archives</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/" class="menu-link sub-menu-link">Current Issue</a></li>
</ul></div>
</li>
<li id="nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/" class="menu-link main-menu-link">Classifieds</a></li>
<li id="nav-menu-item-14875" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://ksusentinel.us5.list-manage1.com/subscribe?u=54ecaddce1267e72342c5caa9&amp;id=4d144bfae4" class="menu-link main-menu-link">Subscribe</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://ksusentinel.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar mid-left loop-page-3">

        
<!-- start:cover image -->
<div class="head-image thumb-wrap relative cat-11">
    <div class="relative">

        <img width="1170" height="480" src="http://ksusentinel.com/wp-content/uploads/2017/10/Juan-Ocampo-StudentonLaptop-1170x480.jpg" class="img-responsive wp-post-image" alt="Opinion: Focused device use in class aids learning" itemprop="image" />
                <div class="overlay" itemscope itemtype="http://schema.org/Article">
            <header>
                <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/category/opinion/" title="Opinion" rel="v:url" property="v:title">Opinion</a></div></div>                <h1 itemprop="name">Opinion: Focused device use in class aids learning</h1>
                                <p class="post-meta clearfix">
                    <span class="fa-calendar" itemprop="dateCreated">October 9th, 2017</span>                    <span class="fa-author" itemprop="author"><img alt='' src='http://2.gravatar.com/avatar/2cea201dc7edaddc6b3c129573380bcb?s=16&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cea201dc7edaddc6b3c129573380bcb?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="http://ksusentinel.com/author/connor-zielke/">Connor Zielke</a></span>                                                    <span class="fa-comments"><a href="http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/#respond"><span class="dsq-postid" data-dsqidentifier="15079 http://ksusentinel.com/?p=15079">0</span> comments</a></span>
                                                </p>
                                <div class="sharing hidden-xs hidden-sm">
                    <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i></a>                    <a href="https://twitter.com/intent/tweet?text=Opinion: Focused device use in class aids learning&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter fa-lg"></i></a>                    <a href="http://plus.google.com/share?url=http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i></a>                                        <a href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/&amp;media=Array"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i></a>                </div>
                <div class="featured-caption">The advantages of digital note taking, such as easier organization, faster writing speed and ease of access, make it worth using a laptop to take notes. (Pictured: Koby Hurtado) Photo credit: Juan Pablo</div>        </div>
    </div>
</div>
<!-- end:cover image -->


        <!-- start:tbl-row -->
        <div class="tbl-row">

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>Top Read</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/">Cheerleaders absent from field after kneeling during anthem</a></h3>
                        <span class="text">After five cheerleaders kneeled during the national anthem at the Sept. 30 football game, the squad...</span>
                        <span class="published">
                            Oct 9th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/10/09/fraternity-under-investigation-for-misconduct/">Fraternity under investigation for misconduct</a></h3>
                        <span class="text">Kennesaw State&#8217;s Division of Student Affairs has issued a cease and desist order to a...</span>
                        <span class="published">
                            Oct 9th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/10/09/owls-outscore-eku-19-3-on-the-weekend/">Owls outscore EKU 19-3 on the weekend</a></h3>
                        <span class="text">The KSU club ice hockey team defeated Eastern Kentucky University in dominating fashion, with a 9-1...</span>
                        <span class="published">
                            Oct 9th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/10/09/meet-the-hometown-hero-anchoring-the-owls-defense/">Meet the hometown hero anchoring the Owls&#8217; defense</a></h3>
                        <span class="text">In only five games, Bryson Armstrong has solidified his role as an impact player on the KSU...</span>
                        <span class="published">
                            Oct 9th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid -->
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-15079" class="article-post cat-11 loop-page-3 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    

<div class="article-post-content"><p>When implemented correctly, technological devices can be effective aids in classroom learning.</p>
<p>From laptops to tablets, a variety of devices exist to assist college students in note-taking. Currently, the decision to allow the free use of technology by students during class time is made by the professor, but it is usually left to the student to make that choice.</p>
<p>Students that choose to take notes digitally are often told that taking notes by hand is more effective.</p>
<p>In the research <b><a target="_blank" rel="nofollow" href="http://journals.sagepub.com/doi/abs/10.1177/0956797614524581">article</a></b> &#8220;The Pen is Mightier Than the Keyboard,&#8221; published in the Association for Psychological Science, researchers found that by copying material verbatim, students that took notes digitally missed out on the processing and paraphrasing of information that happens when taking notes by hand.</p>
<p>What this means is that while more information is recorded by students taking notes on laptops, less of the information is consciously interpreted.</p>
<p>Despite the potential drawbacks in digital note taking, it is still a highly popular method of transcribing information and I believe that when the format is used correctly &#8212; and students have the self-control to not use their devices to browse the internet during class &#8212; it can also be effective.</p>
<p>The advantages of digital note taking, such as easier organization, faster writing speed and ease of access, make it worth using a laptop to take notes. In order to encourage actual processing of the information, and to study the material, students should take handwritten notes from their digital notes, focusing on key concepts and definitions.</p>
<p>Students could also make flashcards, use Quizlet, or use the information they copied from the lectures in any way to facilitate a deeper understanding of the concepts. Simply rereading the notes is not enough.</p>
<p>A possible middle ground between laptop and longhand could be the use of tablets to take notes by hand. By using a stylus to write on the tablet, notes are taken at longhand speed but with the added features allowed by digital note-taking.</p>
<p>Specialized note-taking software such as OneNote could also enhance notes taken digitally by formatting information and allowing the addition of details from the internet.</p>
<p>Alongside the use of laptops during class is the use of smartphones. Without the ability to take notes, it is usually assumed that a student using a phone during class is not paying attention and the use of phones, in general, is discouraged.</p>
<p>Despite the ability for phones to be a distraction, they can also be used for interactive activities. By using visual learning apps, such as <a target="_blank" rel="nofollow" href="https://www.socrative.com/"><b>Socrative</b></a>, entire classrooms could answer questions about material together, which could potentially allow professors to see what material needs to be addressed further.</p>
<p>The future of using technology in class rests solely on the ability of students and faculty to effectively use it to further enrich the college experience, instead of acting as a distraction.</p>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title btn-icon-counter" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title btn-icon-counter" href="https://twitter.com/intent/tweet?text=Opinion: Focused device use in class aids learning&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F10%2F09%2Fopinion-proper-use-of-devices-in-class-aid-learning%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>
<script>
    "use strict";
    var smStats =   'http://ksusentinel.com/2017/10/09/opinion-proper-use-of-devices-in-class-aid-learning/';
    var smStatsFacebook =   true;var smStatsTwitter =   true;var smStatsLinkedIn =   false;</script>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://ksusentinel.com/2017/10/09/ksu-teams-up-with-make-a-wish-for-owl-o-ween/" title="KSU teams up with Make-A-Wish for Owl-O-Ween">KSU teams up with Make-A-Wish for Owl-O-Ween</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://ksusentinel.com/2017/10/09/meet-the-hometown-hero-anchoring-the-owls-defense/" title="Meet the hometown hero anchoring the Owls&#039; defense">Meet the hometown hero anchoring the Owls' defense</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://ksusentinel.com/author/connor-zielke/"><img alt='' src='http://2.gravatar.com/avatar/2cea201dc7edaddc6b3c129573380bcb?s=115&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cea201dc7edaddc6b3c129573380bcb?s=230&amp;d=mm&amp;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' /></a>
        <p class="name" itemprop="name"><a href="http://ksusentinel.com/author/connor-zielke/" title="Posts by Connor Zielke" rel="author">Connor Zielke</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-10-09T14:17:38+00:00">
<meta itemprop="dateModified" content="2017-10-09T15:38:45+00:00">
<meta itemprop="headline" content="Opinion: Focused device use in class aids learning">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Sentinel">
</div>


            </article>
            <!-- end:article-post -->
						
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-skeptics-should-give-online-dating-a-chance-2/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/10/online-dating-183x132.png" width="183" height="132" alt="Opinion: Skeptics should give online dating a chance" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/opinion/" class="theme">Opinion</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-skeptics-should-give-online-dating-a-chance-2/">Opinion: Skeptics should give online dating a chance</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-online-dating-should-be-approached-with-caution/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/10/DSC_0733-183x132.jpg" width="183" height="132" alt="Opinion: Online dating should be approached with caution" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/opinion/" class="theme">Opinion</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-online-dating-should-be-approached-with-caution/">Opinion: Online dating should be approached with caution</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-skeptics-should-give-online-dating-a-chance/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/10/Killian-Grina-20171007-2017-10-07-12.34.06-183x132.jpg" width="183" height="132" alt="Opinion: Skeptics should give online dating a chance" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/opinion/" class="theme">Opinion</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/10/09/opinion-skeptics-should-give-online-dating-a-chance/">Opinion: Skeptics should give online dating a chance</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<div id="disqus_thread">
    </div>


        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="adrotate_widgets-2" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-single a-26"><a href="https://www.mindscaperooms.com"><img src="http://ksusentinel.com/wp-content/uploads/2017/10/Mindscape-Online.jpg" /></a></div></div></aside><aside class="widget module-about"><header><h2>About The Sentinel</h2><span class="borderline"></span></header><p>The Sentinel student newspaper is a registered student organization at Kennesaw State University and is currently published in five column tabloid format, weekly (Tuesdays) during the Fall and Spring semesters and twice during the Summer.

The Sentinel is part of Kennesaw State Student Media (KSUSM).</p><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a></aside>                <aside class="widget module-timeline">                <header><h2>Weekly Timeline</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">7:35 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-9 bullet-9"></i><span class="category parent-cat-9 cat-9"><a href="http://ksusentinel.com/category/news/">News</a></span>                            <h3><a href="http://ksusentinel.com/2017/10/09/olens-meets-one-on-one-with-students-to-discuss-their-concerns/">Olens meets one-on-one with students to discuss their concerns</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">6:55 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-9 bullet-9"></i><span class="category parent-cat-9 cat-9"><a href="http://ksusentinel.com/category/news/">News</a></span>                            <h3><a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/">Cheerleaders absent from field after kneeling during anthem</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">5:21 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-9 bullet-9"></i><span class="category parent-cat-9 cat-9"><a href="http://ksusentinel.com/category/news/">News</a></span>                            <h3><a href="http://ksusentinel.com/2017/10/09/fraternity-under-investigation-for-misconduct/">Fraternity under investigation for misconduct</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">5:03 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/10/09/songs-of-the-season-the-sentinels-fall-playlist/">Songs of the season: The Sentinel&#8217;s fall playlist</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Oct 9th</span>
                        <span class="published-time">4:57 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-11 bullet-11"></i><span class="category parent-cat-11 cat-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></span>                            <h3><a href="http://ksusentinel.com/2017/10/09/opinion-skeptics-should-give-online-dating-a-chance-2/">Opinion: Skeptics should give online dating a chance</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><header><h2>Recent Discussion</h2><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">InFedL</span> on <a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/#comment-1695">Cheerleaders absent from field after kneeling during anthem</a></li><li class="recentcomments"><span class="comment-author-link">InFedL</span> on <a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/#comment-1694">Cheerleaders absent from field after kneeling during anthem</a></li><li class="recentcomments"><span class="comment-author-link">InFedL</span> on <a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/#comment-1693">Cheerleaders absent from field after kneeling during anthem</a></li><li class="recentcomments"><span class="comment-author-link">trellieb</span> on <a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/#comment-1692">Cheerleaders absent from field after kneeling during anthem</a></li><li class="recentcomments"><span class="comment-author-link">trellieb</span> on <a href="http://ksusentinel.com/2017/10/09/cheerleaders-absent-from-field-after-kneeling-during-anthem/#comment-1691">Cheerleaders absent from field after kneeling during anthem</a></li></ul></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><div class="g g-2"><div class="g-single a-23"><a href="http://ksusentinel.us5.list-manage1.com/subscribe?u=54ecaddce1267e72342c5caa9&id=4d144bfae4"><img src="http://ksusentinel.com/wp-content/uploads/2017/09/eedition.jpg" /></a></div></div></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-categories-2" class="nav clearfix"><li id="menu-item-10371" class="main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10371"><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8380 menu-category-9"><a href="http://ksusentinel.com/category/news/">News</a></li>
<li id="menu-item-8382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8382 menu-category-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8381 menu-category-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8379 menu-category-12"><a href="http://ksusentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-10425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10425"><a href="http://ksusentinel.com/archives/">Archives</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11536"><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14875"><a href="http://ksusentinel.us5.list-manage1.com/subscribe?u=54ecaddce1267e72342c5caa9&#038;id=4d144bfae4">Subscribe</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="/">KSU Sentinel</a> 2016. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                            Website by <a href="http://graysonadams.com/">Grayson Adams</a>                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/ksusentinel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"15079 http:\/\/ksusentinel.com\/?p=15079","disqusShortname":"ksusentinel","disqusTitle":"Opinion: Focused device use in class aids learning","disqusUrl":"http:\/\/ksusentinel.com\/2017\/10\/09\/opinion-proper-use-of-devices-in-class-aid-learning\/","options":{"manualSync":false},"postId":"15079"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ksusentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[15079]");
                                        });
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->
    

</body>
</html>

<!--Generated by Endurance Page Cache-->