<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Opinion: Specified parking is the problem &ndash; The Sentinel</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://ksusentinel.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Specified parking is the problem &ndash; The Sentinel" />
<meta property="og:description" content="We are tired of being confined to only &quot;West Parking&quot; or &quot;Central Parking&quot; when there may be open spots somewhere else." />
<meta property="og:url" content="http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/" />
<meta property="og:site_name" content="The Sentinel" />
<meta property="article:publisher" content="http://facebook.com/ksusentinel" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-03-27T22:26:17+00:00" />
<meta property="article:modified_time" content="2017-03-27T22:26:21+00:00" />
<meta property="og:updated_time" content="2017-03-27T22:26:21+00:00" />
<meta property="fb:admins" content="1306621020" />
<meta property="og:image" content="http://ksusentinel.com/wp-content/uploads/2017/03/Central_4.jpg" />
<meta property="og:image:width" content="5837" />
<meta property="og:image:height" content="3891" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Feed" href="http://ksusentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Comments Feed" href="http://ksusentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Opinion: Specified parking is the problem Comments Feed" href="http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ksusentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #000000;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2017032873527' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://ksusentinel.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ksusentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ksusentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ksusentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://ksusentinel.com/?p=14191' />
<link rel="alternate" type="application/json+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="alternate" type="application/rss+xml" title="The Sentinel GeoRSS-Feed" href="http://ksusentinel.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>                                    </script><script>                                    </script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2416189-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:25px;padding-bottom:25px;}#page-slider{background-color:#383838;}#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-14191 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://ksusentinel.com/">
            <input type="text" name="s" placeholder="Search The Sentinel" value="" />
        </form>
        <ul id="menu-categories" class="nav clearfix"><li id="mobile-nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="mobile-nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a></li>
	<li id="mobile-nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
	<li id="mobile-nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd">News Tips</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/">Guest Columns</a></li>
	<li id="mobile-nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/">Submit A Column</a></li>
	<li id="mobile-nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/">Letters to The Editor</a></li>
	<li id="mobile-nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/">Reviews</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="mobile-nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="mobile-nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="mobile-nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/">Football</a></li>
	<li id="mobile-nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/">Golf</a></li>
	<li id="mobile-nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/">Hockey</a></li>
	<li id="mobile-nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="mobile-nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/">Soccer</a></li>
	<li id="mobile-nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/">Softball</a></li>
	<li id="mobile-nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/">Tennis</a></li>
	<li id="mobile-nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="mobile-nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/">XC/Track &#038; Field</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/">Current Issue</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://ksusentinel.com/"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile1.png" width="218" height="32" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-sentinel-pages-menu" class="clearfix"><li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4841"><a href="http://ksusentinel.com/about/">About</a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5102"><a href="http://studentmedia.kennesaw.edu">KSUSM</a></li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="http://studentmedia.kennesaw.edu/advertising/">Advertising</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="http://ksusentinel.com/history/">History</a></li>
<li id="menu-item-11815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11815"><a href="http://ksusentinel.com/50th-anniversary/">50th Anniversary</a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8162"><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
<li id="menu-item-4843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4843"><a href="http://ksusentinel.com/contact/">Contact</a></li>
<li id="menu-item-8264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8264"><a href="http://ksusentinel.com/about/policies/">Policies</a></li>
<li id="menu-item-6791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a href="http://studentmedia.kennesaw.edu/get-involved/staff-application.php">Join</a></li>
<li class="options"></li><li class="soc-media"><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/c/KSUSentinelOfficial" target="_blank"><i class="fa fa-youtube"></i></a><a href="http://instagram.com/ksu_sentinel" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://ksusentinel.com/rss/" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://ksusentinel.com"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png" width="388" height="57" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone_retina.png" /></a></div>                <meta itemprop="name" content="The Sentinel">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">March 28th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'Kennesaw, Georgia';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <ul id="menu-categories-1" class="nav clearfix"><li id="nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link sub-menu-link">News</a></li>
	<li id="nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785" class="menu-link sub-menu-link">Press Releases</a></li>
	<li id="nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd" class="menu-link sub-menu-link">News Tips</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/" class="menu-link main-menu-link">Opinion</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/" class="menu-link sub-menu-link">Guest Columns</a></li>
	<li id="nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/" class="menu-link sub-menu-link">Submit A Column</a></li>
	<li id="nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to The Editor</a></li>
	<li id="nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/" class="menu-link sub-menu-link">Submit a Letter</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/" class="menu-link main-menu-link">Arts &#038; Living</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/" class="menu-link sub-menu-link">Reviews</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/" class="menu-link sub-menu-link">Baseball</a></li>
	<li id="nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/" class="menu-link sub-menu-link">Basketball</a></li>
	<li id="nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/" class="menu-link sub-menu-link">Club Sports</a></li>
	<li id="nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/" class="menu-link sub-menu-link">Football</a></li>
	<li id="nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/" class="menu-link sub-menu-link">Golf</a></li>
	<li id="nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/" class="menu-link sub-menu-link">Hockey</a></li>
	<li id="nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/" class="menu-link sub-menu-link">Lacrosse</a></li>
	<li id="nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/" class="menu-link sub-menu-link">Soccer</a></li>
	<li id="nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/" class="menu-link sub-menu-link">Softball</a></li>
	<li id="nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
	<li id="nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/" class="menu-link sub-menu-link">Volleyball</a></li>
	<li id="nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/" class="menu-link sub-menu-link">XC/Track &#038; Field</a></li>
</ul></div>
</li>
<li id="nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/" class="menu-link main-menu-link">Archives</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/" class="menu-link sub-menu-link">Current Issue</a></li>
</ul></div>
</li>
<li id="nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/" class="menu-link main-menu-link">Classifieds</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://ksusentinel.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar mid-left loop-page-2">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>Top Read</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/03/24/pilot-dead-after-plane-crashes-into-cobb-home/">Pilot dead after plane crashes into Cobb home</a></h3>
                        <span class="text">Police are investigating the events surrounding a twin-engine plane that crashed into a home off...</span>
                        <span class="published">
                            Mar 24th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/03/25/gallery-cobb-county-plane-crash/">Gallery: Cobb County Plane Crash</a></h3>
                        <span class="text">
 Click any image to open the gallery:
...</span>
                        <span class="published">
                            Mar 25th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/03/27/incoming-freshmen-no-longer-guaranteed-acceptance/">Incoming freshmen no longer guaranteed acceptance</a></h3>
                        <span class="text">Beginning fall 2018, a new formula for calculating admissions eligibility means that some freshmen...</span>
                        <span class="published">
                            Mar 27th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/03/27/netflix-offers-escape-for-staycationers/">Netflix offers escape for &#8216;staycationers&#8217;</a></h3>
                        <span class="text">For those who can't get away for spring break, Netflix offers a wide variety of movies to provide...</span>
                        <span class="published">
                            Mar 27th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid -->
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-14191" class="article-post cat-11 loop-page-2 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/category/opinion/" title="Opinion" rel="v:url" property="v:title">Opinion</a></div></div>    <h1 itemprop="name">Opinion: Specified parking is the problem</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">March 27th, 2017</span>        <span class="fa-author" itemprop="author"><img alt='' src='http://0.gravatar.com/avatar/08629a8489216ab4702445b072034320?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08629a8489216ab4702445b072034320?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="http://ksusentinel.com/author/cory-hancock/">Cory Hancock</a></span>                        <span class="fa-comments"><a href="http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/#respond"><span class="dsq-postid" data-dsqidentifier="14191 http://ksusentinel.com/?p=14191">0</span> comments</a></span>
                    </p>
        <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title btn-icon-counter" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title btn-icon-counter" href="https://twitter.com/intent/tweet?text=Opinion: Specified parking is the problem&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>
<script>
    "use strict";
    var smStats =   'http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/';
    var smStatsFacebook =   true;var smStatsTwitter =   true;var smStatsLinkedIn =   false;</script>
</header>

<div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="5837" height="3891" src="http://ksusentinel.com/wp-content/uploads/2017/03/Central_4.jpg" class="entry-thumb img-responsive wp-post-image" alt="Opinion: Specified parking is the problem" srcset="http://ksusentinel.com/wp-content/uploads/2017/03/Central_4.jpg 5837w, http://ksusentinel.com/wp-content/uploads/2017/03/Central_4-300x200.jpg 300w, http://ksusentinel.com/wp-content/uploads/2017/03/Central_4-768x512.jpg 768w, http://ksusentinel.com/wp-content/uploads/2017/03/Central_4-1024x683.jpg 1024w, http://ksusentinel.com/wp-content/uploads/2017/03/Central_4-370x247.jpg 370w" sizes="(max-width: 5837px) 100vw, 5837px" />
                        <meta itemprop="url" content="http://ksusentinel.com/wp-content/uploads/2017/03/Central_4-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>
<div class="featured-caption">"Many students take a tactical, planned-out approach to deciding which area to park in based on distance to class, the variety of parking options and ease of access." Photo credit: File 2016</div>

<div class="article-post-content"><p>Anyone that has attempted to park on campus has endured the struggle of finding a spot close to your class while also giving you a quick exit from the lot.</p>
<p>The debate among students has consistently been which parking area is the best. Many students take a tactical, planned-out approach to deciding which area to park in based on distance to class, the variety of parking options and ease of access.</p>
<p>Do we really need three specific options for commuters and two specific options for residents? The restrictions have led to greater confusion and difficulty for all students trying to navigate both campuses. </p>
<p>It makes more sense to have designated lots for residents, faculty, staff, commuters and visitors that are not specifically divided into subgroups. Let people park where it&#8217;s convenient, not just the area that they were locked into choosing at the start of the semester.</p>
<p><b><a target="_blank" rel="nofollow" href="https://parking.vt.edu/content/dam/parking_vt_edu/parking-quick-guide.pdf">Virginia Tech has implemented this parking structure</a></b>, and it has worked to near perfection. Each student, staff and faculty member receive a hanging parking pass labeled as either resident, commuter, or faculty/staff. At every parking area on campus, signs display which passes can park there.</p>
<p>This allows for students to freely choose the area they park in rather than be confined to the same inconvenient parking accommodations for the entire semester. As a former student at Virginia Tech, I never had trouble finding a spot where I needed to park. </p>
<p>The commuter students I met at Tech never complained about parking. Granted, many students there ride bikes to school from their off-campus housing rather than driving.</p>
<p>Regardless, there are benefits to having options open for students to choose from which makes ensuring the availability of parking spaces in specific lots consistently possible. This even helps to create the proper flow of traffic throughout campus and prevents gridlock in tight parking decks.</p>
<p>The heart of the parking issue at KSU has always been the attempt to fit thousands of vehicles into lunchbox-sized parking decks and lots. I don&#8217;t see this issue going away anytime soon, so in the meantime, we just have to deal with it as best we can. </p>
<p>For those of us that have to continue the struggle, an open-choice parking policy is worth looking into. We are all tired of dealing with crowded parking decks and long lines that only lead us to the disappointment of not finding a prime spot. We are tired of being confined to only &#8220;West Parking&#8221; or &#8220;Central Parking&#8221; when there may be open spots somewhere else.</p>
<p>It should be our freedom to choose where to park at any time, not just at the beginning of the semester.</p>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title btn-icon-counter" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title btn-icon-counter" href="https://twitter.com/intent/tweet?text=Opinion: Specified parking is the problem&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F03%2F27%2Fopinion-specified-parking-is-the-problem%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/&amp;media=610_bfi_425"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>
<script>
    "use strict";
    var smStats =   'http://ksusentinel.com/2017/03/27/opinion-specified-parking-is-the-problem/';
    var smStatsFacebook =   true;var smStatsTwitter =   true;var smStatsLinkedIn =   false;</script>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://ksusentinel.com/2017/03/27/owls-split-series-against-canisius-college/" title="Owls split series against Canisius College">Owls split series against Canisius College</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://ksusentinel.com/2017/03/27/opinion-reflections-on-a-research-symposium/" title="Opinion: Reflections on a research symposium">Opinion: Reflections on a research symposium</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://ksusentinel.com/author/cory-hancock/"><img alt='' src='http://0.gravatar.com/avatar/08629a8489216ab4702445b072034320?s=115&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/08629a8489216ab4702445b072034320?s=230&amp;d=mm&amp;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' /></a>
        <p class="name" itemprop="name"><a href="http://ksusentinel.com/author/cory-hancock/" title="Posts by Cory Hancock" rel="author">Cory Hancock</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-03-27T22:26:17+00:00">
<meta itemprop="dateModified" content="2017-03-27T22:26:21+00:00">
<meta itemprop="headline" content="Opinion: Specified parking is the problem">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Sentinel">
</div>


            </article>
            <!-- end:article-post -->
						
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/03/28/opinion-defending-the-controversial-comma/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/03/CMH_9776-183x132.jpg" width="183" height="132" alt="Opinion: Defending the controversial comma" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/opinion/" class="theme">Opinion</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/03/28/opinion-defending-the-controversial-comma/">Opinion: Defending the controversial comma</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                        <a href="http://ksusentinel.com/category/opinion/" class="category">Opinion</a>
                        <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/03/27/opinion-reflections-on-a-research-symposium/">Opinion: Reflections on a research symposium</a></h3>
                        
                        <span class="text">Embed from Getty ImagesI began taking my first course in a graduate program as an undergraduate student this...</span>
                    </article>
                    <!-- end:article.linkbox --></div><div class="col-sm-4"><!-- start:article.linkbox -->
                    <article class="linkbox linkbox-sub medium cat-11 parent-cat-11" itemscope itemtype="http://schema.org/Article">
                        <a href="http://ksusentinel.com/category/opinion/" class="category">Opinion</a>
                        <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/03/20/opinion-current-ballot-laws-undermine-democracy/">Opinion: Current ballot laws undermine democracy</a></h3>
                        
                        <span class="text">Embed from Getty Images&#8220;I&#8217;m not voting for a third-party candidate. They have no chance of...</span>
                    </article>
                    <!-- end:article.linkbox --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<div id="disqus_thread">
    </div>


        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="adrotate_widgets-2" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-single a-14"><a href="https://www.americancampus.com/student-apartments/ga/kennesaw" target="_blank"><img src="http://ksusentinel.com/wp-content/uploads/2016/08/Sentinel-Online-Ad.jpg" /></a></div></div></aside><aside class="widget module-about"><header><h2>About The Sentinel</h2><span class="borderline"></span></header><p>The Sentinel student newspaper is a registered student organization at Kennesaw State University and is currently published in five column tabloid format, weekly (Tuesdays) during the Fall and Spring semesters and twice during the Summer.

The Sentinel is part of Kennesaw State Student Media (KSUSM).</p><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a></aside>                <aside class="widget module-timeline">                <header><h2>Weekly Timeline</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Mar 28th</span>
                        <span class="published-time">1:50 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/03/28/wrap-up-your-spring-break-with-why-at-terminal-west/">Wrap up your spring break with WHY? at Terminal West</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Mar 28th</span>
                        <span class="published-time">1:07 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-11 bullet-11"></i><span class="category parent-cat-11 cat-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></span>                            <h3><a href="http://ksusentinel.com/2017/03/28/opinion-defending-the-controversial-comma/">Opinion: Defending the controversial comma</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Mar 28th</span>
                        <span class="published-time">12:32 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/03/28/rising-alternative-band-hits-atlanta-this-april/">Rising alternative band hits Atlanta this April</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Mar 28th</span>
                        <span class="published-time">12:27 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-12 bullet-12"></i><span class="category parent-cat-12 cat-12"><a href="http://ksusentinel.com/category/sports/">Sports</a></span>                            <h3><a href="http://ksusentinel.com/2017/03/28/womens-lacrosse-crushes-detroit-mercy-falls-to-central-michigan/">Women&#8217;s lacrosse crushes Detroit Mercy, falls to Central Michigan</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Mar 27th</span>
                        <span class="published-time">11:41 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/03/27/hedwig-and-the-angry-inch-comes-to-the-fox-for-a-spring-show/">&#8216;Hedwig and the Angry Inch&#8217; comes to the Fox for a spring show</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><header><h2>Recent Discussion</h2><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Daniel</span> on <a href="http://ksusentinel.com/2017/03/19/opinion-religious-liberty-bills-legalize-discrimination/#comment-1664">Opinion: Religious liberty bills legalize discrimination</a></li><li class="recentcomments"><span class="comment-author-link">Deplorable Alt-Right</span> on <a href="http://ksusentinel.com/2017/03/13/alt-right-propaganda-posted-at-the-blake/#comment-1662">Alt-right propaganda posted at The Blake</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://vk.com/id388632128' rel='external nofollow' class='url'>Scheming Stealberg</a></span> on <a href="http://ksusentinel.com/2017/03/13/alt-right-propaganda-posted-at-the-blake/#comment-1661">Alt-right propaganda posted at The Blake</a></li><li class="recentcomments"><span class="comment-author-link">ADOLF HITLER</span> on <a href="http://ksusentinel.com/2017/03/13/alt-right-propaganda-posted-at-the-blake/#comment-1659">Alt-right propaganda posted at The Blake</a></li><li class="recentcomments"><span class="comment-author-link">Sandy</span> on <a href="http://ksusentinel.com/2017/03/13/alt-right-propaganda-posted-at-the-blake/#comment-1658">Alt-right propaganda posted at The Blake</a></li></ul></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><div class="g g-2"><div class="g-single a-14"><a href="https://www.americancampus.com/student-apartments/ga/kennesaw" target="_blank"><img src="http://ksusentinel.com/wp-content/uploads/2016/08/Sentinel-Online-Ad.jpg" /></a></div></div></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-categories-2" class="nav clearfix"><li id="menu-item-10371" class="main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10371"><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8380 menu-category-9"><a href="http://ksusentinel.com/category/news/">News</a></li>
<li id="menu-item-8382" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8382 menu-category-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8381 menu-category-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8379 menu-category-12"><a href="http://ksusentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-10425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10425"><a href="http://ksusentinel.com/archives/">Archives</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11536"><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="/">KSU Sentinel</a> 2016. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                            Website by <a href="http://graysonadams.com/">Grayson Adams</a>                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"14191 http:\/\/ksusentinel.com\/?p=14191","disqusShortname":"ksusentinel","disqusTitle":"Opinion: Specified parking is the problem","disqusUrl":"http:\/\/ksusentinel.com\/2017\/03\/27\/opinion-specified-parking-is-the-problem\/","options":{"manualSync":false},"postId":"14191"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ksusentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[14191]");
                                        });
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->
    

</body>
</html>
