<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Campus reacts to Trump&#039;s immigration ban &ndash; The Sentinel</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="http://ksusentinel.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
                            <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400,700', 'Roboto+Condensed:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campus reacts to Trump&#039;s immigration ban &ndash; The Sentinel" />
<meta property="og:description" content="Although the university stated that no students were directly affected by the travel order, multiple departments say they remain devoted to fostering inclusion and equality." />
<meta property="og:url" content="http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/" />
<meta property="og:site_name" content="The Sentinel" />
<meta property="article:publisher" content="http://facebook.com/ksusentinel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-06T18:09:31+00:00" />
<meta property="article:modified_time" content="2017-02-06T18:09:36+00:00" />
<meta property="og:updated_time" content="2017-02-06T18:09:36+00:00" />
<meta property="fb:admins" content="1306621020" />
<meta property="og:image" content="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811.jpg" />
<meta property="og:image:width" content="4288" />
<meta property="og:image:height" content="2848" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Feed" href="http://ksusentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Comments Feed" href="http://ksusentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sentinel &raquo; Campus reacts to Trump&#8217;s immigration ban Comments Feed" href="http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ksusentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 13px;
	line-height: 15px;
	height: 15px;
	background: #000000;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='miptheme-external-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/miptheme.all.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=2017020985047' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='http://ksusentinel.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='http://ksusentinel.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://ksusentinel.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://ksusentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ksusentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ksusentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://ksusentinel.com/?p=13521' />
<link rel="alternate" type="application/json+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ksusentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="alternate" type="application/rss+xml" title="The Sentinel GeoRSS-Feed" href="http://ksusentinel.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://ksusentinel.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>                                    </script><script>                                    </script>
<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2416189-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">#page-slider{padding-top:25px;padding-bottom:25px;}#page-slider{background-color:#383838;}#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-13521 single-format-standard linkbox-layout-1 theme-unboxed sidebar-padding sidebar-light wpb-js-composer js-comp-ver-4.12.1 vc_responsive" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">
    
    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="http://ksusentinel.com/">
            <input type="text" name="s" placeholder="Search The Sentinel" value="" />
        </form>
        <ul id="menu-categories" class="nav clearfix"><li id="mobile-nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="mobile-nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="http://ksusentinel.com/category/news/">News</a></li>
	<li id="mobile-nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
	<li id="mobile-nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd">News Tips</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/">Guest Columns</a></li>
	<li id="mobile-nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/">Submit A Column</a></li>
	<li id="mobile-nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/">Letters to The Editor</a></li>
	<li id="mobile-nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/">Reviews</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="mobile-nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="mobile-nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="mobile-nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/">Football</a></li>
	<li id="mobile-nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/">Golf</a></li>
	<li id="mobile-nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/">Hockey</a></li>
	<li id="mobile-nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/">Lacrosse</a></li>
	<li id="mobile-nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/">Soccer</a></li>
	<li id="mobile-nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/">Softball</a></li>
	<li id="mobile-nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/">Tennis</a></li>
	<li id="mobile-nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="mobile-nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/">XC/Track &#038; Field</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/">Current Issue</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
</ul>    </nav>
    <!-- end:sidr -->
    
    
        
    <!-- start:row -->
    <div  class="row">
        
        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="http://ksusentinel.com/"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile1.png" width="218" height="32" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_mobile.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->
        
        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->
        
    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    <div id="top-navigation"><div class="container"><nav id="top-menu"><ul id="menu-sentinel-pages-menu" class="clearfix"><li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4841"><a href="http://ksusentinel.com/about/">About</a></li>
<li id="menu-item-5102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5102"><a href="http://studentmedia.kennesaw.edu">KSUSM</a></li>
<li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="http://studentmedia.kennesaw.edu/advertising/">Advertising</a></li>
<li id="menu-item-6126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6126"><a href="http://ksusentinel.com/history/">History</a></li>
<li id="menu-item-11815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11815"><a href="http://ksusentinel.com/50th-anniversary/">50th Anniversary</a></li>
<li id="menu-item-8162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8162"><a href="https://owllife.kennesaw.edu/form/start/27785">Press Releases</a></li>
<li id="menu-item-4843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4843"><a href="http://ksusentinel.com/contact/">Contact</a></li>
<li id="menu-item-8264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8264"><a href="http://ksusentinel.com/about/policies/">Policies</a></li>
<li id="menu-item-6791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a href="http://studentmedia.kennesaw.edu/get-involved/staff-application.php">Join</a></li>
<li class="options"></li><li class="soc-media"><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://youtube.com/c/KSUSentinelOfficial" target="_blank"><i class="fa fa-youtube"></i></a><a href="http://instagram.com/ksu_sentinel" target="_blank"><i class="fa fa-instagram"></i></a><a href="http://ksusentinel.com/rss/" target="_blank"><i class="fa fa-rss"></i></a></li></ul></nav></div></div>    
    <!-- start:header-branding -->
<div id="header-branding">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-6" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="http://ksusentinel.com"><img src="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png" width="388" height="57" alt="The Sentinel" data-retina="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone_retina.png" /></a></div>                <meta itemprop="name" content="The Sentinel">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
                        <!-- start:col -->
            <div class="visible-md visible-lg col-md-6 text-right">
                <div class="weather" id="weather">
                    <i class="icon"></i>
                    <h3><span class="glyphicon glyphicon-map-marker"></span> <span class="location"></span> <span class="temp"></span></h3>
                    <span class="date">February 9th, 2017 <span class="desc"></span></span>
                </div>
            </div>
            <!-- end:col -->
            <script>
                "use strict";
                var weather_widget      = true;
                var weather_lang        = 'en';
                var weather_location    = 'Kennesaw, Georgia';
                var weather_unit        = 'f';
            </script>
                    </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->    
    <!-- start:sticky-header -->
    <div id="sticky-header">
    
        <!-- start:header-navigation -->
        <div id="header-navigation">                
            <!-- start:container -->
            <div class="container">
                
                <!-- start:menu -->
                <nav id="menu">
                    <ul id="menu-categories-1" class="nav clearfix"><li id="nav-menu-item-10371" class="main-menu-item  menu-item-even menu-item-depth-0 main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a title="Home" href="http://ksusentinel.com/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="nav-menu-item-8380" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link main-menu-link">News</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-9 "><a href="http://ksusentinel.com/category/news/" class="menu-link sub-menu-link">News</a></li>
	<li id="nav-menu-item-8615" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="https://owllife.kennesaw.edu/form/start/27785" class="menu-link sub-menu-link">Press Releases</a></li>
	<li id="nav-menu-item-9790" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom "><a href="http://freesuggestionbox.com/pub/xjcdmcd" class="menu-link sub-menu-link">News Tips</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8382" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-11 "><a href="http://ksusentinel.com/category/opinion/" class="menu-link main-menu-link">Opinion</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8577" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1447 "><a href="http://ksusentinel.com/category/opinion/guest-columns/" class="menu-link sub-menu-link">Guest Columns</a></li>
	<li id="nav-menu-item-8579" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/submit-a-guest-column/" class="menu-link sub-menu-link">Submit A Column</a></li>
	<li id="nav-menu-item-8606" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1760 "><a href="http://ksusentinel.com/category/letters-to-the-editor/" class="menu-link sub-menu-link">Letters to The Editor</a></li>
	<li id="nav-menu-item-8580" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/letters-to-the-editor/" class="menu-link sub-menu-link">Submit a Letter</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2 "><a href="http://ksusentinel.com/category/arts-living/" class="menu-link main-menu-link">Arts &#038; Living</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8605" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1606 "><a href="http://ksusentinel.com/category/arts-living/reviews/" class="menu-link sub-menu-link">Reviews</a></li>
</ul></div>
</li>
<li id="nav-menu-item-8379" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-12 "><a href="http://ksusentinel.com/category/sports/" class="menu-link main-menu-link">Sports</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-8684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-304 "><a href="http://ksusentinel.com/category/sports/baseball-sports/" class="menu-link sub-menu-link">Baseball</a></li>
	<li id="nav-menu-item-8685" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-305 "><a href="http://ksusentinel.com/category/sports/basketball-sports/" class="menu-link sub-menu-link">Basketball</a></li>
	<li id="nav-menu-item-10429" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-313 "><a href="http://ksusentinel.com/category/sports/club-sports/" class="menu-link sub-menu-link">Club Sports</a></li>
	<li id="nav-menu-item-8686" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-306 "><a href="http://ksusentinel.com/category/sports/football-sports/" class="menu-link sub-menu-link">Football</a></li>
	<li id="nav-menu-item-10430" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-307 "><a href="http://ksusentinel.com/category/sports/golf/" class="menu-link sub-menu-link">Golf</a></li>
	<li id="nav-menu-item-8687" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-402 "><a href="http://ksusentinel.com/category/sports/hockey/" class="menu-link sub-menu-link">Hockey</a></li>
	<li id="nav-menu-item-10431" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-308 "><a href="http://ksusentinel.com/category/sports/lacrosse-sports/" class="menu-link sub-menu-link">Lacrosse</a></li>
	<li id="nav-menu-item-10432" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-309 "><a href="http://ksusentinel.com/category/sports/soccer/" class="menu-link sub-menu-link">Soccer</a></li>
	<li id="nav-menu-item-10433" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-310 "><a href="http://ksusentinel.com/category/sports/softball-sports/" class="menu-link sub-menu-link">Softball</a></li>
	<li id="nav-menu-item-10434" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-311 "><a href="http://ksusentinel.com/category/sports/tennis/" class="menu-link sub-menu-link">Tennis</a></li>
	<li id="nav-menu-item-10435" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-312 "><a href="http://ksusentinel.com/category/sports/volleyball/" class="menu-link sub-menu-link">Volleyball</a></li>
	<li id="nav-menu-item-10436" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-316 "><a href="http://ksusentinel.com/category/sports/xc-track/" class="menu-link sub-menu-link">XC/Track &#038; Field</a></li>
</ul></div>
</li>
<li id="nav-menu-item-10425" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="http://ksusentinel.com/archives/" class="menu-link main-menu-link">Archives</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-10424" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/currentissue/" class="menu-link sub-menu-link">Current Issue</a></li>
</ul></div>
</li>
<li id="nav-menu-item-11536" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="http://ksusentinel.com/classifieds/" class="menu-link main-menu-link">Classifieds</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="http://ksusentinel.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li></ul>                </nav>
                <!-- end:menu -->
                
            </div>
            <!-- end:container -->                    
        </div>
        <!-- end:header-navigation -->
        
        
    </div>
    <!-- end:sticky-header -->
    
    
    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>            <!-- end:ad-side-banner -->

<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="multi-sidebar mid-left loop-page-2">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        <!-- start:sidebar-mid -->
<div id="sidebar-mid" class="sidebar-mid">
    
                    <aside class="widget module-news">                <header><h2>Top Read</h2><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/02/06/cyber-security-veterans-offer-wisdom-on-growing-industry/">Cyber security veterans offer wisdom on growing industry</a></h3>
                        <span class="text">Network security students were treated to lectures from experienced cyber security professionals...</span>
                        <span class="published">
                            Feb 6th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/02/06/lemony-snicket-show-exceeds-expectations/">Lemony Snicket show exceeds expectations</a></h3>
                        <span class="text">Netflix&#8217;s adaptation of Lemony Snicket&#8217;s &#8220;A Series of Unfortunate Events&#8221;...</span>
                        <span class="published">
                            Feb 6th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/02/06/debunking-the-myth-class-continues-if-the-professor-is-late/">Debunking the myth: Class continues if the professor is late</a></h3>
                        <span class="text">I think the rumor continues to stick around simply through word of mouth &#8212; that&#8217;s how I...</span>
                        <span class="published">
                            Feb 6th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                    <!-- start:article -->
                    <article class="clearfix">
                        <h3><a href="http://ksusentinel.com/2017/02/06/opinion-olens-response-to-trumps-immigration-ban-is-too-timid/">Opinion: Olens&#8217; response to Trump&#8217;s immigration ban is too timid</a></h3>
                        <span class="text">KSU President Sam Olens appears to have a more timid response to the immigration ban when compared...</span>
                        <span class="published">
                            Feb 6th, 2017                        </span>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>        
</div>
<!-- end:sidebar-mid -->
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-13521" class="article-post cat-9 loop-page-2 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    
<header>
    <div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="http://ksusentinel.com/category/news/" title="News" rel="v:url" property="v:title">News</a></div></div>    <h1 itemprop="name">Campus reacts to Trump&#8217;s immigration ban</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">February 6th, 2017</span>        <span class="fa-author" itemprop="author"><img alt='' src='http://1.gravatar.com/avatar/abb4cfc88ca8208b8b6f614f821eae89?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/abb4cfc88ca8208b8b6f614f821eae89?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> <a href="http://ksusentinel.com/author/madeline-mcgee/">Madeline McGee</a></span>                        <span class="fa-comments"><a href="http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/#comments"><span class="dsq-postid" data-dsqidentifier="13521 http://ksusentinel.com/?p=13521">1</span> comments</a></span>
                    </p>
        <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title btn-icon-counter" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title btn-icon-counter" href="https://twitter.com/intent/tweet?text=Campus reacts to Trump&#8217;s immigration ban&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/&amp;media="  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>
<script>
    "use strict";
    var smStats =   'http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/';
    var smStatsFacebook =   true;var smStatsTwitter =   true;var smStatsLinkedIn =   false;</script>
</header>

<div class="head-image thumb-wrap">
    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <img width="4288" height="2848" src="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811.jpg" class="entry-thumb img-responsive wp-post-image" alt="Campus reacts to Trump&#8217;s immigration ban" srcset="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811.jpg 4288w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811-300x199.jpg 300w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811-768x510.jpg 768w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811-1024x680.jpg 1024w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811-370x247.jpg 370w" sizes="(max-width: 4288px) 100vw, 4288px" />
                        <meta itemprop="url" content="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_0811-770x470.jpg">
                        <meta itemprop="width" content="770">
                        <meta itemprop="height" content="470">
                    </div></div>
<div class="featured-caption">Senior Elise Akin speaks to a group of students about refugees on The Green. Photo credit: Joseph Potchen</div>

<div class="article-post-content"><p>President Donald Trump&#8217;s recent<span class="apple-converted-space"> </span><b><a target="_blank" href="https://www.whitehouse.gov/the-press-office/2017/01/27/executive-order-protecting-nation-foreign-terrorist-entry-united-states">executive order</a>,</b><span class="apple-converted-space"> </span>which would limit travel from seven Muslim-majority countries, sparked confusion and unease among members of the Kennesaw State community &#8212; concerns which university officials have taken steps to address.</p>
<p>The executive order was signed by the president on Jan. 27, but it was suspended Feb. 3 by Judge James Robart of the Federal District Court and is currently being held up in federal court. </p>
<p>If allowed to resume, it would restrict nationals from Iran, Iraq, Libya, Syria, Somalia, Sudan and Yemen from entering the country for 90 days. It would also suspend the<span class="apple-converted-space"> </span><b><a target="_blank" href="https://www.state.gov/j/prm/ra/">U.S. Refugee Admissions Program</a> </b>for 120 days and states that, when the refugee program resumes, it would give priority to those claiming &#8220;religious-based persecution,&#8221; as long as it is a minority religion in their country.</p>
<p>According to the university&#8217;s Division of Global Affairs, KSU has 52 students currently enrolled who are foreign nationals from one of the affected countries cited in the executive order. Of these, two are present on student visas and the rest are permanent U.S. residents.</p>
<p>&#8220;At this time, it does not appear that any of these students have been directly impacted by the executive order,&#8221; said Tammy DeMel, a spokeswoman for KSU. She said the university remains committed to promoting an inclusive environment for all students.</p>
<p>The Office of President Sam Olens echoed this sentiment in an emailed statement issued to students, faculty and staff on Jan. 30.</p>
<p>&#8220;We recognize that many of you have questions related to this action,&#8221; Olens&#8217; statement read. &#8220;Please know that the safety and well-being of our campus community is our top priority. We are closely monitoring this evolving situation and are coordinating with the University System of Georgia and all relevant state and federal agencies.&#8221;</p>
<p>Although the university states that no student has had his or her visa status directly altered by the ban, the Department of International Student and Scholar Services advised against international travel for these students.</p>
<p>&#8220;As a result of this executive order, we do not recommend travel outside of the U.S. for anyone who holds a passport as a national of Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen,&#8221; the department&#8217;s website reads.</p>
<p>The travel order ignited outrage among those who viewed it as discriminatory and xenophobic, which resulted in a student-led demonstration march across campus Feb. 1 in support of the immigrants and refugees affected by the ban.</p>
<div id="attachment_13523" style="width: 1034px" class="wp-caption aligncenter"><a href="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727.jpg" rel="attachment wp-att-13523" data-slb-active="1" data-slb-asset="846005610" data-slb-internal="0" data-slb-group="13521"><img alt="DSC_1727.jpg" src="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727-1024x820.jpg" data-uniq-id="def95" width="1024" height="820" class="aligncenter wp-image-13523 size-large" srcset="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727-1024x820.jpg 1024w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727-300x240.jpg 300w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727-768x615.jpg 768w, http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1727-100x80.jpg 100w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">A student protests President Donald Trump&#39;s executive order in front of The Commons. Photo credit: Austen Taylor</p></div>
<p>Yen Rodriguez, assistant director of Race, Culture and Ethnicity Programs for the &#8206;Department of Student Engagement, was present at the demonstration. Rodriguez said that the Office of Multicultural Student Affairs is available as a safe space for students to express their concerns.</p>
<p>&#8220;Please come share with us your thoughts, your fears, your ideas, whatever agendas you have to move forward,&#8221; Rodriguez said. &#8220;We will have that space for you,&#8221;</p>
<p>The Office of Multicultural Student Affairs also partnered with various departments around campus to host support programs and services for students feeling confused or concerned about the order. Among the programs hosted were multiple discussions about the ban and what it means for the campus community, as well as extended counseling hours.</p>
<p>The Muslim Students Association offered its support to anyone experiencing discrimination.</p>
<p>&#8220;We are here for anyone who ever needs anything, including support for Muslims, refugees and other minorities alike being treated with injustice,&#8221; said Ashley Williams, president of the association.</p>
<p>Most of Georgia&#8217;s congressional representatives have expressed support for the travel order, including Rep. Barry Loudermilk, who represents the portion of Cobb County in which KSU sits.</p>
<p>&#8220;He&#8217;s just taking the step to ensure that we have proper vetting for anyone coming to the U.S. from these countries,&#8221; Loudermilk said in a <a target="_blank" rel="nofollow" href="http://politics.blog.ajc.com/2017/01/30/georgia-republicans-slowly-line-up-behind-donald-trumps-refugee-ban/"><b>statement</b></a> to The Atlanta Journal-Constitution. &#8220;With Syria, how do you vet somebody who is coming from a country that&#8217;s in the midst of a civil war who has no documentation? You can&#8217;t do it. It&#8217;s impossible.&#8221;</p>
<p>Students with questions or concerns about their visa status are encouraged to contact Mark Forehand, director of International Student and Scholar Services, at <a target="_blank" href="">mforeha1@kennesaw.edu</a>.</p>
</div>


<!-- start:article footer -->
<footer>

    <div class="soc-media-sharing soc-style-three">
            <a class="btn-social btn-facebook btn-icon-title btn-icon-counter" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-facebook-square fa-lg"></i><span id="smFacebook">Facebook</span></a>
        <a class="btn-social btn-twitter btn-icon-title btn-icon-counter" href="https://twitter.com/intent/tweet?text=Campus reacts to Trump&#8217;s immigration ban&amp;url=http%3A%2F%2Fksusentinel.com%2F2017%2F02%2F06%2Fcampus-reacts-to-trumps-immigration-ban%2F" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-twitter-square fa-lg"></i><span id="smTwitter">Twitter</span></a>
        <a class="btn-social btn-google btn-icon-title" href="http://plus.google.com/share?url=http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/" onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-google-plus-square fa-lg"></i><span id="smGoogle">Google+</span></a>
        <a class="btn-social btn-pinterest btn-icon-title" href="http://pinterest.com/pin/create/button/?url=http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/&amp;media=610_bfi_425"  onclick="window.open(this.href, 'weeklywin', 'left=50,top=50,width=600,height=360,toolbar=0'); return false;"><i class="fa fa-pinterest-square fa-lg"></i><span>Pinterest</span></a>
    </div>
<script>
    "use strict";
    var smStats =   'http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/';
    var smStatsFacebook =   true;var smStatsTwitter =   true;var smStatsLinkedIn =   false;</script>

        <aside class="post-navigation clearfix">
        <div class="row">
                <div class="col-md-6 text-right">
                <cite>Next article</cite>
                <a href="http://ksusentinel.com/2017/02/06/lemony-snicket-show-exceeds-expectations/" title="Lemony Snicket show exceeds expectations">Lemony Snicket show exceeds expectations</a>
            </div>
                    <div class="col-md-6">
                <cite>Previous article</cite>
                <a href="http://ksusentinel.com/2017/02/06/workshop-how-to-succeed-at-career-fairs/" title="Workshop: How to succeed at career fairs">Workshop: How to succeed at career fairs</a>
            </div>
            </div>
    </aside>
    
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="http://ksusentinel.com/author/madeline-mcgee/"><img alt='' src='http://1.gravatar.com/avatar/abb4cfc88ca8208b8b6f614f821eae89?s=115&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/abb4cfc88ca8208b8b6f614f821eae89?s=230&amp;d=mm&amp;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' /></a>
        <p class="name" itemprop="name"><a href="http://ksusentinel.com/author/madeline-mcgee/" title="Posts by Madeline McGee" rel="author">Madeline McGee</a></p>
        <p itemprop="description"></p>
        <p class="follow">
                </p>
    </div>
    <!-- end:article author-box -->
    </footer>
<!-- end:article footer -->
<meta itemprop="datePublished" content="2017-02-06T18:09:31+00:00">
<meta itemprop="dateModified" content="2017-02-06T18:09:36+00:00">
<meta itemprop="headline" content="Campus reacts to Trump&#8217;s immigration ban">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.ksusentinel.com/wp-content/uploads/2015/10/logo_redone.png">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="The Sentinel">
</div>


            </article>
            <!-- end:article-post -->
						
            
<!-- start:related-posts -->
<section class="news-lay-3 bottom-margin">

    <header>
        <h2>Related Posts</h2>
        <span class="borderline"></span>
    </header>

<!-- start:row --><div class="row"><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-9 parent-cat-9" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/02/06/following-trumps-first-100-days/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/02/CMH_1878-183x132.jpg" width="183" height="132" alt="Following Trump&#039;s first 100 days" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/news/" class="theme">News</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/02/06/following-trumps-first-100-days/">Following Trump's first 100 days</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-9 parent-cat-9" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/02/06/cyber-security-veterans-offer-wisdom-on-growing-industry/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/02/KH-472-183x132.jpg" width="183" height="132" alt="Cyber security veterans offer wisdom on growing industry" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/news/" class="theme">News</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/02/06/cyber-security-veterans-offer-wisdom-on-growing-industry/">Cyber security veterans offer wisdom on growing industry</a></h3>
                        </article>
                        <!-- end:article --></div><div class="col-sm-4"><!-- start:article -->
                        <article class="thumb thumb-lay-two cat-9 parent-cat-9" itemscope itemtype="http://schema.org/Article">
                            <div class="thumb-wrap relative">
                                <a itemprop="url" href="http://ksusentinel.com/2017/02/06/workshop-how-to-succeed-at-career-fairs/"><img itemprop="image" src="http://ksusentinel.com/wp-content/uploads/2017/02/DSC_1832-183x132.jpg" width="183" height="132" alt="Workshop: How to succeed at career fairs" class="img-responsive" /></a>
                                <a href="http://ksusentinel.com/category/news/" class="theme">News</a>
                            </div>
                            
                            <h3 itemprop="name"><a itemprop="url" href="http://ksusentinel.com/2017/02/06/workshop-how-to-succeed-at-career-fairs/">Workshop: How to succeed at career fairs</a></h3>
                        </article>
                        <!-- end:article --></div></div><!-- end:row -->
</section>
<!-- end:related-posts -->


<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1643">
        <div id="dsq-comment-header-1643" class="dsq-comment-header">
            <cite id="dsq-cite-1643">
                <span id="dsq-author-user-1643">Lance</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1643" class="dsq-comment-body">
            <div id="dsq-comment-message-1643" class="dsq-comment-message"><p>Sadly, Trump&#8217;s contentious issue is yet one more that makes being an international student difficult, on top of our already complex culture and language. Assimilation assistance must come from numerous sources to aid these young people embarking on life’s journey. Most struggle in their efforts and need guidance from schools’ international departments, immigration protection, host families, concerned neighbors and fellow students, and even informative books to extend a cultural helping hand so we all have a win-win situation.</p>
<p>   One such new award-winning worldwide book/ebook that reaches out to help anyone coming to the US is &#8220;What Foreigners Need To Know About America From A To Z: How to Understand Crazy American Culture, People, Government, Business, Language and More.” It is used in foreign Fulbright student programs and endorsed worldwide by ambassadors, educators, and editors. It also identifies “foreigners” who became successful in the US and how they’ve contributed to our society, including students.    </p>
<p>   A chapter on education explains how to be accepted to an American university and cope with a confusing new culture, friendship process and daunting classroom differences. Some stay after graduation. It has chapters that explain how US businesses operate and how to get a job (which differs from most countries), a must for those who want to work with/for an American firm here or overseas. </p>
<p>   It also has chapters that identify the most common English grammar and speech problems foreigners have and tips for easily overcoming them, the number one stumbling block they say they have to succeeding here. </p>
<p>   Good luck to all wherever you study or wherever you come from, because that is the TRUE spirit of the American PEOPLE, not a few in government who have the loudest voice!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="adrotate_widgets-2" class="widget adrotate_widgets clearfix"><div class="g g-1"><div class="g-single a-17"><a href="http://www.west22.com" target="_blank"><img src="http://ksusentinel.com/wp-content/uploads/2017/01/West22_73_300x250.Sentinal-Ad-e1485794415683.jpg" /></a></div></div></aside><aside class="widget module-about"><header><h2>About The Sentinel</h2><span class="borderline"></span></header><p>The Sentinel student newspaper is a registered student organization at Kennesaw State University and is currently published in five column tabloid format, weekly (Tuesdays) during the Fall and Spring semesters and twice during the Summer.

The Sentinel is part of Kennesaw State Student Media (KSUSM).</p><a href="http://twitter.com/ksusentinel" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="http://facebook.com/ksusentinel" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a></aside>                <aside class="widget module-timeline">                <header><h2>Weekly Timeline</h2><span class="borderline"></span></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 6th</span>
                        <span class="published-time">11:01 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/02/06/debunking-the-myth-class-continues-if-the-professor-is-late/">Debunking the myth: Class continues if the professor is late</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 6th</span>
                        <span class="published-time">10:49 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/02/06/theatre-department-performs-peter-pan-prequel/">Theatre department performs &#8216;Peter Pan&#8217; prequel</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 6th</span>
                        <span class="published-time">10:42 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-2 bullet-2"></i><span class="category parent-cat-2 cat-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &amp; Living</a></span>                            <h3><a href="http://ksusentinel.com/2017/02/06/club-of-the-week-swing-dance-association/">Club of the Week: Swing Dance Association</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 6th</span>
                        <span class="published-time">10:38 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-11 bullet-11"></i><span class="category parent-cat-11 cat-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></span>                            <h3><a href="http://ksusentinel.com/2017/02/06/opinion-dont-blame-trumps-advisors/">Opinion: Don&#8217;t blame Trump&#8217;s advisors</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article>
                        <span class="published">Feb 6th</span>
                        <span class="published-time">10:23 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-12 bullet-12"></i><span class="category parent-cat-12 cat-12"><a href="http://ksusentinel.com/category/sports/">Sports</a></span>                            <h3><a href="http://ksusentinel.com/2017/02/06/track-and-field-finds-success-over-the-weekend/">Track and field finds success over the weekend</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><header><h2>Recent Discussion</h2><span class="borderline"></span></header><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lance</span> on <a href="http://ksusentinel.com/2017/02/06/campus-reacts-to-trumps-immigration-ban/#comment-1643">Campus reacts to Trump&#8217;s immigration ban</a></li><li class="recentcomments"><span class="comment-author-link">An Annoyed Student</span> on <a href="http://ksusentinel.com/2016/11/28/students-learn-about-nasas-mission-juno/#comment-1642">Students learn about NASA&#8217;s Mission Juno</a></li><li class="recentcomments"><span class="comment-author-link">Craig Welch</span> on <a href="http://ksusentinel.com/2017/01/30/in-lighter-news-trump-withdraws-u-s-from-tpp/#comment-1641">Opinion: In lighter news, Trump withdraws U.S. from TPP</a></li><li class="recentcomments"><span class="comment-author-link">DrRoblee</span> on <a href="http://ksusentinel.com/2017/01/17/guest-opinion-trumps-environmental-plans-will-be-a-complete-disaster-for-our-planet/#comment-1639">Guest Opinion: Trump&#8217;s environmental plans will be a complete disaster for our planet</a></li><li class="recentcomments"><span class="comment-author-link">A Freedom Fighter</span> on <a href="http://ksusentinel.com/2017/01/16/suspect-hides-marijuana-in-his-stomach/#comment-1638">Suspect hides marijuana in his stomach</a></li></ul></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><div class="g g-2"><div class="g-single a-14"><a href="https://www.americancampus.com/student-apartments/ga/kennesaw" target="_blank"><img src="http://ksusentinel.com/wp-content/uploads/2016/08/Sentinel-Online-Ad.jpg" /></a></div></div></aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-categories-2" class="nav clearfix"><li id="menu-item-10371" class="main-menu-link menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10371"><a title="Home" href="http://ksusentinel.com/"><span class="glyphicon glyphicon-home"></span></a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8380 menu-category-9"><a href="http://ksusentinel.com/category/news/">News</a></li>
<li id="menu-item-8382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8382 menu-category-11"><a href="http://ksusentinel.com/category/opinion/">Opinion</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8381 menu-category-2"><a href="http://ksusentinel.com/category/arts-living/">Arts &#038; Living</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8379 menu-category-12"><a href="http://ksusentinel.com/category/sports/">Sports</a></li>
<li id="menu-item-10425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10425"><a href="http://ksusentinel.com/archives/">Archives</a></li>
<li id="menu-item-11536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11536"><a href="http://ksusentinel.com/classifieds/">Classifieds</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    
                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © <a href="/">KSU Sentinel</a> 2016. All rights reserved.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                            Website by <a href="http://graysonadams.com/">Grayson Adams</a>                        </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = false;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/SocialMediaStats.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"http:\/\/ksusentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/themes/weeklynews/assets/js/miptheme.all.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"13521 http:\/\/ksusentinel.com\/?p=13521","disqusShortname":"ksusentinel","disqusTitle":"Campus reacts to Trump\u2019s immigration ban","disqusUrl":"http:\/\/ksusentinel.com\/2017\/02\/06\/campus-reacts-to-trumps-immigration-ban\/","options":{"manualSync":false},"postId":"13521"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ksusentinel"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='http://ksusentinel.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":false,"slideshow_autostart":false,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_black","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"846005610":{"id":13523,"type":"image","source":"http:\/\/ksusentinel.com\/wp-content\/uploads\/2017\/02\/DSC_1727.jpg","internal":true,"sizes":{"thumbnail":{"file":"DSC_1727-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"DSC_1727-300x240.jpg","width":300,"height":240,"mime-type":"image\/jpeg"},"medium_large":{"file":"DSC_1727-768x615.jpg","width":768,"height":615,"mime-type":"image\/jpeg"},"large":{"file":"DSC_1727-1024x820.jpg","width":1024,"height":820,"mime-type":"image\/jpeg"},"slider-big":{"file":"DSC_1727-819x452.jpg","width":819,"height":452,"mime-type":"image\/jpeg"},"slider-thumb-1":{"file":"DSC_1727-292x452.jpg","width":292,"height":452,"mime-type":"image\/jpeg"},"slider-thumb-2":{"file":"DSC_1727-350x150.jpg","width":350,"height":150,"mime-type":"image\/jpeg"},"post-thumb-1":{"file":"DSC_1727-770x470.jpg","width":770,"height":470,"mime-type":"image\/jpeg"},"post-thumb-2":{"file":"DSC_1727-560x390.jpg","width":560,"height":390,"mime-type":"image\/jpeg"},"post-thumb-3":{"file":"DSC_1727-265x160.jpg","width":265,"height":160,"mime-type":"image\/jpeg"},"post-thumb-7":{"file":"DSC_1727-100x80.jpg","width":100,"height":80,"mime-type":"image\/jpeg"},"post-thumb-9":{"file":"DSC_1727-370x223.jpg","width":370,"height":223,"mime-type":"image\/jpeg"},"original":{"file":"2017\/02\/DSC_1727.jpg","width":3607,"height":2888}},"image_meta":{"aperture":"5","credit":"","camera":"NIKON D3100","caption":"KSU student protest at Muslim and Refugee Solidarity Demonstration","created_timestamp":"1485950973","copyright":"","focal_length":"32","iso":"100","shutter_speed":"0.01","title":"KSU student protest at Muslim and Refugee Solidarity Demonstration","orientation":"0","keywords":[]},"description":"","title":"DSC_1727.jpg","caption":"A student protests President Donald Trump's executive order in front of The Commons. Photo credit: Austen Taylor"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/ksusentinel.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"font","uri":"http:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"http:\/\/ksusentinel.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_black',{"name":"Default (Dark)","parent":"slb_default","styles":[{"handle":"base","uri":"http:\/\/ksusentinel.com\/wp-content\/plugins\/simple-lightbox\/themes\/black\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    jQuery().ready(function jQuery_ready() {
                                            miptheme_ajax_post_views.get_post_views("[13521]");
                                        });
</script>

    <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid').theiaStickySidebar({ 'additionalMarginTop': 25 });
        });
    </script>
        <!-- end:wp_footer -->
    

</body>
</html>
